Facebook signature "via Android" not showing


  1. Firehawk

    Firehawk Well-Known Member

    OK so i'm sure many of you have seen that when someone uses the facebook mobile app and posts something there is a signature that says the time and "via Android" or "via iphone" or "via blackberry".
    Well I cannot for the life of me get the dam signature to work. I have looked everywhere and tried google searches to no avail.
    Obviously I am using the Facebook for Android App that came with the phone and I updated it in the market so I am on the latest version. I looked through the settings in the app but there is nothing about signatures. I even tried uninstalling the app and reinstalling but that didnt work.
    Can anyone please help or at least point me in the correct direction? I would greatly appreciate it.

    Advertisement
  2. sikclown

    sikclown Well-Known Member

    So when you open the Facebook App and type something in the box up top and press share it doesn't say via Android?
    Firehawk likes this.
  3. Firehawk

    Firehawk Well-Known Member

    ok....yes it does. I was under the impression that its supposed to say it after every post, even if its a response to another post.

    Thanks for clearing that up for me...I guess it only says it if you "share" and not if you "post a reply"
  4. pulutdodoi

    pulutdodoi New Member

    I also got the same problem - Facebook signature "via iPhone" not showing.

    how to do who can share?

Share This Page