facebook updating, package not signedSupport


Last Updated:

  1. DanSan

    DanSan Well-Known Member This Topic's Starter

    Joined:
    Oct 28, 2009
    Messages:
    324
    Likes Received:
    5
    keep getting this error, package not signed correctly when i try to download facebook 1.1.2 on the market. im currently running 1.1.1 on my droid which i got 2 days ago and its not showing in my downloads under the market.

    like i said i keep getting this error when i try to download the update. driving me absolutely nuts, anybody got any ideas?
     

    Advertisement
  2. efdisaster

    efdisaster Well-Known Member

    Joined:
    Nov 9, 2009
    Messages:
    198
    Likes Received:
    105
    my update worked fine. I was wondering if anyone else was going to notice 1.1.2 update... I haven't noticed any differences.
    Did you root?
     
  3. DanSan

    DanSan Well-Known Member This Topic's Starter

    Joined:
    Oct 28, 2009
    Messages:
    324
    Likes Received:
    5
    nope not rooted
     
  4. DanSan

    DanSan Well-Known Member This Topic's Starter

    Joined:
    Oct 28, 2009
    Messages:
    324
    Likes Received:
    5
    still keeps doing it.. :(
     
  5. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    turn off and turn back on? have you tried that?
     
  6. DanSan

    DanSan Well-Known Member This Topic's Starter

    Joined:
    Oct 28, 2009
    Messages:
    324
    Likes Received:
    5
    yup.. downloaded advanced task manager and tried to uninstall it. wont even let me do that

    what is somebody gives me their apk file and i just throw it on my phone and use astro to install it?
     

Share This Page

Loading...