Facebook Won't Load in Browser or AppSupport


  1. Juicedtd

    Juicedtd New Member

    Yesterday, my Rezound stopped loading Facebook. At first, I thought I had no data connection, but I found that I am able to browse any other site and they load quickly and normally. Facebook, however, will not load at all. And, it will not load in the app either. Any suggestions? Thanks!

    Advertisement
  2. daffy113

    daffy113 Well-Known Member

    Are you rooted? I wonder if your hosts file somehow blocked facebook.
  3. Juicedtd

    Juicedtd New Member

    No, I'm not rooted. I was debloated with cleantool, but had to rebloat for the OTA and have not done any tinkering with the phone since the OTA.
  4. Juicedtd

    Juicedtd New Member

    Also, I use the stock browser. So, I just downloaded Dolphin Browser and it could not load Facebook either. All other sites load fine.
  5. picord

    picord Well-Known Member

    over at XDA, someone mentioned that FB was/is having issues with their mobile app
    Juicedtd likes this.
  6. Juicedtd

    Juicedtd New Member

    It's the app and the mobile site for me, which is weird.
  7. RdBrd83

    RdBrd83 Well-Known Member

    If I understand it correctly, since one of the previous updates, the app is somewhat integrated with the mobile site. Which for example, is why you'll randomly notice changes in the news feed layout without actually downloading a new update to the app. I'm sure it's more complicated than that, but that's my basic understanding of it.

    That said, the app has been completely useless for me the last couple of days. I can get in to chat just fine, but the news feed almost never loads.
  8. christicdc

    christicdc Member

    I'm having problems with Facebook also. I thought I had lost my data but everything else works. I hope they are aware of the problem and fix it soon.
  9. Puppa

    Puppa Well-Known Member

    In all likelihood, it's stuck waiting for GPS. Try disabling GPS.
  10. sdsubasketball

    sdsubasketball Well-Known Member

    I've had problems too. The full site works fine on my phone, but the mobile app and website doesn't. One friend who has a sprint Samsung phone doesn't have any problems. The fb page for the android app has some people saying it's slow too.

Share This Page