1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

factory clock forces closeSupport


  1. Sizerman

    Sizerman Member

    the factory samsung accuweather clock on my mesmerize forces close everytime i try to open it. Any suggestions?

    Advertisement
  2. matt88si

    matt88si Well-Known Member

    Have you tried restarting your phone and attempting to use it again? Are you using any sort of 3rd party custom UI? Is your phone rooted? What version of Android are you using?

    Answering these questions will allow us to further help you.
  3. Sizerman

    Sizerman Member

    tried restarting and my phones not rooted. It quit working while using froyo 2.2 and doing same thing with gingerbread. Whats a UI?
  4. LaTuFu

    LaTuFu Well-Known Member Contributor

    UI=User Interface. If your phone is stock like when you bought it from the store, you are using the Samsung TouchWhiz Launcher for your homescreens and application folder.

    A lot of people download other launchers, such as LauncherPro or GO Launcher.

    Beautiful Widgets is an app that will give you an alternative to the Accuweather clock, it works just fine.
  5. matt88si

    matt88si Well-Known Member

    As LaTuFu said, Beautiful Widgets is a great and highly recommened alternative to the stock calendar clock. Although it costs money to purchase, it is definitely worth it considering the customizational features.

    Considering you did not know what a UI was I will assume you were using the stock launcher. If there is an issue with the stock launcher on your phone then it is typically an internal problem and would require you to have a USCC tech fix it at a store or call in to USCC tech center and explain the situation to receive a new phone.

    If you can avoid calling in the phone and dealing with the hassel of transferring everything over, I would recommend that. If it is just the stock calendar clock, buy the Beautiful Widgets app.

    Of course, this is all up to you. :)
  6. Sizerman

    Sizerman Member

    Thanks for the suggestion! And i do still have just the stock launcher. This is the message i get when i try to start it. The process com.sec.androidapp.twlauncher has stopped unexpectedley. So you think its an internal problem? Do you think if i use another launcher that it might work? Thanks for your time and info.
  7. matt88si

    matt88si Well-Known Member

    The process you mentioned is not the AccuWeather clock, but the Android Operating System, itself. To fix that problem, you'll have to do a system restore from the mainframe. Information on how to do this can be found here.

    This will delete everything on your phone and while in the process of doing so it will ask if you'd like everything deleted off the SD card, too.
  8. scott_

    scott_ Well-Known Member

    Matt, just a question for clarification, will this take you to the "out of box" version or just back to your last flashed up-date.
  9. 2acclaim

    2acclaim Well-Known Member

    beautiful widgets can be had to .10(yes 10 pennies) right now with the google market 10 billion download celebration.
    LaTuFu likes this.

Share This Page