Factory Reset Does Nothing!Support


  1. ChountCocula

    ChountCocula New Member

    Hi!

    I have an Acer Iconia a500. I've had lot of problems lately. I'm still using 3.2.1. It has been working reliably until about a week ago. I use the tablet mainly for work, so I count on it working to open PDF's, docs, etc... Here are my issues and thanks for reading. :)

    1. If I remove an app, rename a file, update an app or do anything else, these changes are not saved when I reboot the tablet. Anything I delete comes back! And it starts updating all the apps again. I'm afraid to turn it off!

    2. After that frustration, I decided to do a factory reset from Settings>Privacy>Factory Data Reset. That didnt do anything! All my files and info and apps were still there! :confused:

    3. I tried resetting from startup using a tip I got where you hold the volume button. I get droid holding an exclamation point for about a minute, and then it boots normally without any changes. :mad:

    Anyone have any idea? Thanks so much.

    TL,DR: factory reset doesn't change anything, all user files and info stays.

    Advertisement
    :
  2. Mrhelper

    Mrhelper Well-Known Member

    That sounds terrible. Try performing a hardware reset followed by this procedure from Acer ...exactly as described: Acer Support: Frequently Asked Questions list for Internal Only - How do I perform a Factory Data Reset if my Acer ICONIA TAB A500 does not boot?

    If you do it properly and don't see the "Erasing user data" and then "Clearing cache" you should call Acer. Hopefully your tablet is under warranty. Note that it may take a few tries to get the sequence of the buttons correct. Flipping the rotation lock switch back and forth while holding the volume control is a bit tricky.
  3. pwalt

    pwalt Well-Known Member

    Do you have any back up software that might be running?
  4. ChountCocula

    ChountCocula New Member

    Thank you for the responses guys. I have tried the screen lock toggle before, nothing worked. I am sending the tablet into acer to do a clean factory restore. This is a bit of an inconvenience but I am glad to find it was still under warranty. Thanks everyone! :thumbup:
  5. dbldipp

    dbldipp Well-Known Member

    Have you tried the settings factory reset? there is a place in the settings that you have to uncheck to allow you you delete apps and they stay gone. If you don't uncheck it every time you turn it off and back on it goes back to what it was. Also if you go into the settings you will find a place to do a factory reset, not the pin hole reset. If you do a factory reset it will wipoe the drive and do a fresh install on you system.
  6. KegHead

    KegHead Well-Known Member

    Hi!

    I follow post #2 and get the green gogle mam with an explanation point.

    Any ideas what I'm doing wrong?
  7. Mrhelper

    Mrhelper Well-Known Member

    You may have held the power button too long, while possibly pushing the volume rocker switch the wrong way. If that's all that happened, the tablet has gone into a recovery mode.

    To get out of that:

    1.) If the tablet is on, press and hold the power button for at least 5 seconds to force the table to power down.

    2.) With the tablet powered down, start the procedure noted in post 2 again.

    Follow the instructions very precisely. One key is to hold the power button only as long as they say (3 seconds). Don't release the volume button until instructed to.

    It can take a few practice runs to get the timing and sequence just right. If the little android shows up again, power down again and retry.
  8. RexInd

    RexInd New Member

    Dude, did they fix the problem that you have? I have exactly the same problem, any solution? Thanks
  9. RexInd

    RexInd New Member

    Anybody got the solution for this problem.? I have exactly the same problem and I am so desperate to get the solution. Thanks guys
  10. Mrhelper

    Mrhelper Well-Known Member

    If the problem you are seeing is the same as that in post #6, then the solution in post #7 should work.

    If the problem is the same as that in post #1, that seemed to be a hardware or firmware problem because even the Factory data reset did not work, and the OP apparently sent the tablet into Acer for warranty service.
  11. mandip69

    mandip69 New Member

    100% Fix

    1)hold vol down then press power and hold pwr for exactly three sec.
    (if it vibrates then you waited to long)

    2)Rite after you release pwr start toggling switch (rite below vol down)

    3)You should immediatly see:

    erasing user data.....
    erasing cache.......

    4)It will Freeze.(after waiting 5-10mins) at this point manually restart tablet by holding down pwr

    upon start up you will see that the tab is completely restored to factory settings


    done

    (My first post; sorry for grammer & Pun errors...lol)

    mandip69:D
    NightAngel79 likes this.
  12. acericoniaa100

    acericoniaa100 New Member

    One day back, my tab acer iconia a100 got stuck and never worked. I could switch it ON or OFF. When I switch the tab, I can only see the acer logo and it doesn't work further. Can anyone help?
Loading...

Share This Page