1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

Factory Reset says it cannot access "/system/csc/ATT/system/" HELP!Support

Last Updated:

  1. Playin24_7

    Playin24_7 Member

    Last night at midnigh my phone shut off by itself and rebooted, when it came back on, the Samsung Galaxy S2 logo displayed then it went to the ATT Rethink Possible splash screen and just stayed there and refreshed itself every 30 seconds. I have an unrooted phone with no updates installed. I read that ATT did an update last night at midnight so I called them and they transferred me to Samsung Tech Support. They said the update ATT did has something to do with it because when i try to do a factory reset, it says it cannot access "/system/csc/ATT/system/" so now what do i do?

  2. lunatic59

    lunatic59 Moderati ergo sum Moderator

    I see two options. One is to return the phone for a replacement, or try to flash it yourself, either back to stock or to a different rom.
  3. Playin24_7

    Playin24_7 Member

    Thank you! That is what AT&T said I need to do so they set me up to take my phone in tomorrow to one of their stores and they are going to flash it for me. The tech I spoke to was from the warranty department and the reason why I was transferred to him is because the first AT&T rep I talked to told me my phone was still under warranty, that it expired March 17,2013 which makes since because I bought the phone in March of this year but the warranty department said my phone was NOT under warranty, that it only had a 90 day warranty on it and that I would be charged an out of warranty fee. I told him the rep that transferred me to him said my warranty was in effect until March 17, 2013 and where did she get that date from? I'm sure she just didn't pull it out of a hat, but nevertheless, it shouldn't matter if the phone is out of warranty, whether it's out of warranty or not, the manufacturer, which is Samsung already told me this was something that occurred on AT&T's side, because that path is AT&T's server, and the "csc" is an update called multi-csc and ATT installs updates automatically as long as there's a data connection or wifi connection. I told the warranty guy that that's like me taking my perfectly functioning phone into an AT&T store and the AT&T rep taking a hammer and smashing it... AT&T would be obligated to repair or replace it because that was damage caused by THEM not me or the phone itself. Since Samsung verified the root of the problem and placed the blame on AT&T, I think AT&T should repair or replace it whether it's under warranty or not, but the warranty dept said they will try to flash it back to the old filmware and basically undo the update that they installed automatically to put the phone back to how it was before the update but if that doesn't work i guess i'm SOL.

    When they flash the phone will all my data, text messages, videos, pics and everything on it be wiped out? or is it kinda like a system restore where they can roll it back to the way it was before without affecting my data or media?
  4. lunatic59

    lunatic59 Moderati ergo sum Moderator

    What it sounds like is that the data connection during the download of the update was intermittent and in the process corrupted part of the file. I'm surprised it didn't just throw and error and refuse to update, but in any case, this is where you are now.

    When they flash the old firmware what they are going to do is completely remove the failed system and then run the official update from a known good file. You will lose any apps and text messages and email stored only on the phone. Pictures are another matter. It may be that the routine AT&T uses to flash misbehaving phones will reformat every bit of memory, including SD storage which will delete everything. However, there is a possibility it will lead the storage intact and only reinstall the system. In either case you will need to re-setup your phone from scratch.
    Playin24_7 likes this.
  5. Playin24_7

    Playin24_7 Member

    What you said about the data connection makes sense. I have not yet taken it in to AT&T's store because there are only 2 that can do this and neither of them are close and I had to put my car in the shop which won't be ready til Wednesday. I noticed when I go into android recovery mode there is an option to apply update from sdcard. I have a spare android phone i am using right now that i put my sim card and sd card into. Is there a way I could download the update from that phone onto my sd card, then take the sd card out and put it back into my Galaxy S2 and go into recovery mode and install the update from the sd card? would that solve the problem or is the ROM or firmware already screwed up and has to be flashed?

    Thanks again for your help, I really appreciate it :)
  6. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Is there a way you could post a screen shot of your recovery screen? Theoretically what you suggest is possible, but I don't recall stock recovery having that option, so i want to make sure you are using the right files.
    Playin24_7 likes this.
  7. Playin24_7

    Playin24_7 Member

    Hi lunatic,

    Thanks for your response. If I could post a screen shot of my recovery mode, I would, but I can't even access that menu now after AT&T got their hands on my phone. I brought it in to them today and the recovery mode menu was still available by pressing the volume up/down key simultaneously, and then the power button, it would go directly into recovery mode. But AT&T attempted to flash it and after they did, the phone was still stuck at the "rethink possible" splash screen, only this time, it didn't refresh the animated image every 30 seconds, instead, it was just stuck without the image refreshing and it never went past that point. So the guy then tried a complete flash/upgrade of the firmware, and then it just went to a black screen with a yellow triangle/yield symbol with a black exclamation point in the center and that yellow triangle has an image of a smartphone on the left side and an image of a computer monitor on the right side with an error message that says, "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again."

    It will no longer allow me access to the recovery menu and the guy at AT&T said he tried to flash/upgrade the firmware four times and said it didn't work. I called AT&T because when I brought the phone into AT&T it booted up at least and let me access the recovery mode, but now it's like the phone is bricked, it just stays at that firmware upgrade encountered and issue screen. So the phone is now worse than before.

    I downloaded Kies but that was useless because it wouldn't recognize my device and reinstalling the drivers via the connection error method in kies didn't do a thing. I cannot access the phones options AT ALL so I can't check to make sure USB debugging is turned off, if that were the culprit. So Kies didn't help.

    I CAN, however, get to the download screen by pulling out the battery, pressing the volume up/down button, put the battery back in and then plug in the usb cable, but that's all i can do.

    Is there something I can do from the download screen to fix this? AT&T was not helpful at all. They basically said that is all they can do and insist my warranty expired on the 22nd of October (which oddly enough, is when the phone shut off by itself and rebooted into the AT&T Splash screen where it refreshed every 30 seconds, it did this on October 22, at EXACTLY midnight.) Even though the first person I spoke to at AT&T said my warranty didn't expire until March 17, 2013, they have yet to explain that discrepancy even though I demanded to know where they got THAT date from, they don't have an answer. (I bought my phone in March 2012)

    I don't have a screen shot of the recovery menu screen, but I wrote down verbatim what it displayed so that I could explain it to AT&T and Samsung when I called so I will list it here. This is exactly what it said:

    (In red letters):
    Android system recovery <3e>
    Enter: Power Key, Select: vol up/ vol down

    -reboot system now
    -apply update from sdcard
    -wipe data/factory reset
    -wipe cache partition

    Copying media files
    Successfully copied meida files (this is not a typo, it says "meida" but "media" above)

    Updating applications
    Successfully updated applications

    (In yellow letters):

    -Manual Mode-

    Appying Multi-CSC
    Installing Multi-CSC
    can't access to 'system/csc/ATT/system/'
    Successfully applied Multi-CSC

    If the update from sdcard option is not available on a stock recovery, could that mean the phone was actually rooted when i got it from AT&T? because I bought it refurbished, but I would assume they would have wiped that out when they refurbished it, but the way the phone was stuck on the splash screen on reboot, from what I've read, this has only happened on rooted devices. Is it possible the phone had been rooted by the previous owner?

    Is there a way to fix this phone? I have only had it since March, I'd hate to have to buy another one so if you can help me I'd greatly, GREATLY appreciate it :)

    Thanks lunatic ;)
  8. LoafPincher

    LoafPincher Well-Known Member

    Just to verify, you have an Original AT&T GS2/i777 and not a skyrocket/i727?

    Anyway, since you can get into download mode, you can probably return your phone to stock gingerbread (2.3.4/KH7) by following the instructions in this guide:


    Once you get it working again, you can do the Over the Air update to the gingerbread update (2.36/KK6) and then use Kies to update (hopefully without issues) to ICS.
    Playin24_7 likes this.
  9. Playin24_7

    Playin24_7 Member

    Thanks for your response.

    Yes, I have a GS2/1777 not a skyrocket.

    What do you mean by "return" my phone to stock gingerbread? It already has gingerbread and it's not rooted. Do the above instructions still apply?
  10. LoafPincher

    LoafPincher Well-Known Member

    Yes. I just meant you can bring your phone back to a working state since you're indicating that it doesn't boot and can only access "download mode".

    And by factory stock gingerbread, I mean the OS will look like exactly like the day you bought the phone and took it out of the box. However, your personal files (pictures/mp3s/ringtones/etc.) should still be in the phone.
    Playin24_7 likes this.
  11. Playin24_7

    Playin24_7 Member

    Ok, I downloaded Odin v1.85 and the firmware for my phone but the only way I can get to my download screen is by the battery method (removing the battery, pressing the volume+/volume- key, then reinserting the battery then plugging in the usb adapter) I run Odin but Odin fails. I've retried it 4 times. Odin says it cannot connect to the Serial COM Port. What does that mean and how do I fix it?

    Thanks again for your help, I greatly appreciate it :)
  12. LoafPincher

    LoafPincher Well-Known Member

    Hmmm... not sure. It can be finicky at times. Did you still have Kies installed? Try uninstalling the program. It could possibly be interfering with Odin.

    Also, try opening the program in Administrator mode (Right click -> Run as Administrator) prior to plugging in the phone (which should already be in download mode) to the PC.

    And try a different USB port if you've done all of the above and it still doesn't work.
    Playin24_7 likes this.
  13. lunatic59

    lunatic59 Moderati ergo sum Moderator

    It means you don't have the drivers installed for your phone. Go get Samsung Kies and install it. It will install the drivers you need. You don't have to run Kies, you just need the drivers that come with it.

    When you've done that (probably a good idea to restart your PC first) then put it into download mode using the method you describe and you should see windows installing the drivers for your device. When that is done, the open Odin. At this point you should see a screen that looks like this:


    If it displays the com port and it's yellow as shown the your good to proceed as the instructions indicate.
    Playin24_7 likes this.
  14. Playin24_7

    Playin24_7 Member

    Thank you.

    That's how everything looks, I have the yellow [COM28] box, but after i click start, the message window on the lower left starts displaying what it's doing, and thats where it said No Serial COM Port, then i got that to go away, and now it gets stuck at factoryfs.img and just sits there. I'm Using the ODIN 1 CLICK (factory NON-ROOTED) How long should this process take? After 10 minutes it was sitting at "Firmware Update Start" then proceeded, and then stuck at "factoryfs.img." . I thought it was relatively fast. I'm afraid to cancel the process. Now what should I do? I got the drivers from Kies. Is it maybe my usb cable or my usb port?
  15. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Samsung phones tend to be fussy about cables, but I would think that if Odin recognized the phone on COM28, then it should work. Then again, you never know. The factory image is rather large if I recall ... something on the order of a 140 MB so it could take a while to copy, especially if you have a slow USB port. Give it some time, but if it takes longer than an hour, I'd say it was stuck.
    Playin24_7 likes this.
  16. Playin24_7

    Playin24_7 Member

    ok, thanks lunatic! i'll let it hang for a while longer and see what happens.

    thanks again :)
  17. Playin24_7

    Playin24_7 Member

    YAAAAAYY!!!! :dancing2:

    It worked!!! thank you! Thank You! THANK YOU!! :adore:

    Thanks to both of you for helping me!! I am SO grateful for you guys and for taking the time to answer my questions and troubleshooting and walking me through this process because I was absolutely clueless as to what happened to my beloved Galaxy S2 & was so lost without it

    I have been without my phone since October 23rd, which was also my birthday, which sucked, because no one could get a hold of me! It shut off by itself right at midnight on my birthday and my mom couldn't even call me to wish me a happy birthday and I couldn't call her because I didn't have a phone! I went over to my neighbors house and used their phone to call her, and then a friend let me borrow their cheapy android huwei or whatever its called, and i popped my SIM card in that but it was nothing compared to my S2, it was very slow :turtle: and it didn't have all the bells and whistles my phone has, but THEN, i accidentally left it at kinkos and when I went back to get it, it was gone! somebody took it! It was kind of depressing! :(

    But I am SOOOO Happy now! you guys just made my day!!! :D

    It took about 30-40 min for that factory image to load, but it finally did, then it finished loading the rest of the files, i saw the green PASS sign light up and my phone rebooted, but I didn't want to get all excited yet, I waited for it to reboot, and when it got to the AT&T Rethink Possible Splash Screen, it just sat there doing nothing. Just like it was doing before, the original malfunction. So then I did a factory wipe as per the instructions and when it rebooted it was STILL stuck on the AT&T Splash Screen. Disappointed, i set the phone down and began typing a post here letting you guys know it was back to the original problem but at least it booted up now, and was going to ask you how to proceed, when suddenly the phone made some kind of alert sound and i looked over at it and the introduction screen was there with the green android telling me to click on him to get started!!! So i did and it was just like you guys said, the phone was like it was when i first took it out of the box. I am SO glad I posted here and got help. Your responses are greatly appreciated and the time you took to type and post them! I am grateful for ALL of it!!

    I joined the forum about a month before my phone did this and I am very thankfully that this forum exists, giving those with android phones the opportunity to find help when they need it, that's just AWESOME!!

    So you guys should feel very good about yourselves and if you ever look back and wonder if life has any meaning, think of me and the countless others that you have probably helped here in this forum and know that because of you, we are able to keep connected to the rest of the world but most importantly, keep connected & in touch with our friends and loved ones, because it was very lonely on my birthday not having the phone ring off the hook like it does every year :call2: and although my birthday has come and gone, friends and loved ones remain and I am so happy to be able to call or text with them again because 2 weeks isn't long, but it's long enough when you don't have a phone and live far away because you moved to another state and haven't had the chance to meet a whole lot of new friends yet.

    Not having a phone in the car with you is frustrating if you're driving :driver: and get lost or can't find the business you're trying to get to before they close, you can't simply call them to ask where exactly are they located? :call:

    Or if the car breaks down, :car: (LMFAO!) no way to call for roadside assistance, or a ride, or ANYTHING! (HOW on earth did we all live without mobile phones before? cuz they haven't been around all that long & when they did first start making them, only the elite could afford them cuz the airtime was ridiculously expensive! LOL)

    Nevertheless, remember me later tonight when you are cooking dinner, or on your way to the store, or on the computer, or walking your dog and smile knowing that there's someone in Arizona that you made ecstaticly happy today, ! :dancing:who won't have to feel isolated and lonely for another minute because you helped her and reward yourself with something special. and be good to yourself because you deserve it ;)

    Thank you again from the very depths of my heart for however deep it goes, I am grateful THAT much!

    LoafPincher and lunatic59 like this.
  18. lunatic59

    lunatic59 Moderati ergo sum Moderator

    I guess I should have warned you that anytime you flash the phone's firmware, the first time it boots it's going to hang on the splash screen a long time while it rebuilds the file system. :eek: Somethings you just assume everyone knows after you've been doing this a while.

    I am so glad you got your phone working again. What you did is EXACTLY what the AT&T store would have done anyway. BTW, if you lost the loaner phone with your sim card in it, did you get a new sim or did the phone eventually turn up?
  19. LoafPincher

    LoafPincher Well-Known Member

    Hey AT&T! :rolleyes:

    Glad your phone is working again. The entire Samsung Galaxy S series are a solid bunch. It takes a lot to permanently brick these things.
  20. Playin24_7

    Playin24_7 Member

    Hi lunatic :)

    OMG, so that was normal for the phone to do that??? how funny! wow, that's crazy, i saw it hanging there and this wave of disappointment ran thru me and I thought, man, this phone must be fried. But going from the wave of disappointment to overcome with excitement in a matter of minutes, you can probably imagine how dramatic that change of emotions was for me!

    The thing is, I DID take it to AT&T remember??? they're the ones that bricked it. They couldn't even fix their own phone or recover from the state they put it in, yet someone was able to provide instructions over the internet to a lay person with no technical experience as far as cell phones go, and it was successfully recovered! Ain't that something??

    I walked into the AT&T store with a semi-working phone (it turned on and booted up to the 2nd splash screen (Samsung & ATT) but I walked out of there with a bricked phone that wouldn't turn on or boot up, just gave me the "Firmware upgrade encountered and issue" error. If all else failed, as a last resort, I was going to send it in to Samsung, they already emailed me the shipping label but I so didn't want to have to do that, and because of your help, I didn't have to! Thanks again!

    I specifically remember setting the loaner phone down on one of the copy machines at kinkos, while I loaded money onto my kinkos card at the kiosk next to it. As I sat it down, i said to myself, remember you sat it here, don't forget it! But I had an issue with the kiosk not taking my dollar bills and had to go up to the counter, and whattaya know... i forgot to pick it up!! After I left, while driving home, I remembered not picking it up and turned back around and went right back for it but it was gone. I went to AT&T the next day and got a new SIM card and had them cancel out the other one. Are my contacts stored on that SIM? thanks god my sdcard wasn't in that phone, I just hadn't gotten around to putting it in there yet or it would have been!

    Thanks again for all your help :)
  21. Playin24_7

    Playin24_7 Member

    Oh Hi LoafPincher!! (hahah thats sounds funny when i said it to myself as i typed it!)

    Thanks a bunch for your help !! You have no idea how stressful it's been without my phone and dealing with trying to get it fixed and the countless conversations with AT&T and the contradicting information given to me by one rep, and yet something to the contrary from another!

    I'm glad it's over.

    Are they really good phones? because while I was searching online for a cause and remedy, I read that there's a class action lawsuit against samsung on the Galaxy S series phones, for the phones arbitrarily shitting off and rendering them useless and that they knew about the problem but continued to sell them anyway?

    Oh well, as long as my phone works, i dont care! hahahaha

    thanks again! I can't thanks you all enough!!
  22. Playin24_7

    Playin24_7 Member

    oops! that's a typo!! that should say SHUTTING off! not shitting!! hahahaha

    that's hilarious tho! and I can't edit my own posts yet, still a newbie LMFAO~!
  23. lunatic59

    lunatic59 Moderati ergo sum Moderator

    Very Freudian, if you ask me. ;)

    If your contacts were Google contacts, then they would not be on your SIM card, although they would be on the phone, so if whoever too the loaner phone still has it, they have all your contacts, too, even if they can't make calls.
  24. Playin24_7

    Playin24_7 Member

    I had both google contacts and manually entered contacts on my S2, i didn't enter any contacts on the loaner phone. But there are the call logs and text messages tho. When I put my SIM card into that phone, nothing showed up on the phones contacts list, but i thought maybe i had to do something to transfer them and that's why there were none in there. So that most likely means the SIM card didn't store them? But really, what would they do with my contacts anyway huh? call them and tell them they have my phone and then hang up? hahahaha that's about all they could do really, i guess i'm just being paranoid, altho there's no reason to be... or IS there?
    (hahaha i'm just being facetious!)

Share This Page