Failed 2.3.3 update and numerous rooting methods are a bust!!

Discussion in 'Android Devices' started by coconutt, Oct 12, 2012.

  1. coconutt

    coconutt New Member
    25

    Oct 8, 2012
    2
    0
    25
    Currently running 2.3.4.

    First, I wanted to install 2.3.3 so I can root that, then save the root via OTA Root Keeper, update back to 2.3.4 and then load the root from OTA to have 2.3.4 rooted. BUT, in order for me to do that, the update file won't install in recovery mode. Here's a pic of the screen:

    [​IMG]

    Since I am stuck there, I tried Motorola One Click and got an error:

    [​IMG]

    I tried Super One Click and the program stopped responding part-way through the process:

    [​IMG]

    Gingerbreak doesn't work.

    I tried this Motofail and nothing:

    [​IMG]




    So as you can see, I am DESPERATE for a root. I've thought of what other info you guys might need to help me with and as far as these screenshots with the info, I hope it's enough for any kind of help! PLEASE HELP ME ARGHHHHHHHHHH!!!!!!!!!!

    [​IMG]
     

    Advertisement

  2. taemta3

    taemta3 New Member
    5

    Mar 15, 2013
    2
    0
    5

Share This Page

Loading...