Failed login notification on Android Forums


  1. darkcyber

    darkcyber Well-Known Member

    OK, I know the site had the hackers get into it a short time back and I changed my password and all. But I am getting these constant emails from Androidforums.com that say this:

    Dear darkcyber,

    Someone has tried to log into your account on Android Forums with an incorrect password at least 5 times. This person has been prevented from attempting to login to your account for the next 15 minutes.


    The person trying to log into your account had the following IP address: xxx.xxx.xxx.xxx


    All the best,

    Android Forums


    I check the IP address each time and it's my personal home computer, which I happen to be logged into AF and surfing the site.

    Why am I getting these messages?

    Advertisement
    :
    Rxpert83 likes this.
  2. HotRoderX

    HotRoderX Well-Known Member

    First thing that comes to mind is maybe a keylogger or virus seems unlikely but possible. I would run a virus scan to start off with. Another thing that comes to mind is maybe web browser issue. I have seen malfunctioning web browsers do some pretty funky stuff. Also could be the Anti Virus if you run Internet Securitys type software.

    Maybe the sight admins can give some more insight into whats going on thought
  3. eyebeam

    eyebeam Well-Known Member

  4. danaj

    danaj Well-Known Member

    It is just your phone trying to log in most likely. Do you use the phandroid app or tapatalk? You need to sign out of those apps and sign back in with your new password.
  5. darkcyber

    darkcyber Well-Known Member

    Yeah, I noticed this happening from my phone right after I changed my password on my account. Then I got it changed in my phone and it stopped.

    But you could be right. I use wifi on my phone when I'm at home and could still be my phone trying to log in via my wifi...didn't think of that :)
Loading...

Share This Page