Failed NO FU GOO :( and recovery mode


Last Updated:

  1. Cwyatt

    Cwyatt Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    18
    Likes Received:
    1
    universal androot gives me this message saying ''FAILED NO FU GOO'' is there any way to fix this or another way to root the phone.

    ALSO** i cant get into recovery mode.... i hold (VOLUME DOWN+END+HOME) and it resets my phone:(

    Is it my sd card :/
     

    Advertisement
  2. motorsport226

    motorsport226 Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    308
    Likes Received:
    55
    Try z4root from the market.

    To boot into recovery is END+MENU+SEND.
     
  3. Cwyatt

    Cwyatt Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    18
    Likes Received:
    1
    ok let me try :)
     
  4. Cwyatt

    Cwyatt Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    18
    Likes Received:
    1
    it gives me a guy with a ! above it then shuts off :(
     
    darkside322 likes this.
  5. motorsport226

    motorsport226 Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    308
    Likes Received:
    55
    You need to root first, then install a recovery such as Clockwork from the app ROM Manager.
     
  6. Cwyatt

    Cwyatt Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    18
    Likes Received:
    1
    z4root is not on the market
     
  7. motorsport226

    motorsport226 Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    308
    Likes Received:
    55
    Sorry, it used to be, guess they took it off again. Google search it and download the apk.
     
    Cwyatt likes this.
  8. Cwyatt

    Cwyatt Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    18
    Likes Received:
    1
    ok imma try that sir
     
  9. motorsport226

    motorsport226 Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    308
    Likes Received:
    55
    Good luck, glad I could help.
     
  10. Goonie21

    Goonie21 Well-Known Member

    Joined:
    Jul 13, 2010
    Messages:
    177
    Likes Received:
    42
    xda has it if you have not yet found it Cwyatt
     
  11. Cwyatt

    Cwyatt Member This Topic's Starter

    Joined:
    Nov 15, 2010
    Messages:
    18
    Likes Received:
    1
    z4root worked thanks :)
     
  12. rlittle66

    rlittle66 Active Member

    Joined:
    Dec 4, 2009
    Messages:
    41
    Likes Received:
    0

    z4root just force closes on my Motorola Droid. Is there another root program you could suggest?
     
  13. motorsport226

    motorsport226 Well-Known Member

    Joined:
    Sep 24, 2010
    Messages:
    308
    Likes Received:
    55
    Try universal androot if you haven't already.
     
  14. rlittle66

    rlittle66 Active Member

    Joined:
    Dec 4, 2009
    Messages:
    41
    Likes Received:
    0

    I get the NO Fu Goo error. which is why I was trying the z4.
     
  15. Afteraffekt

    Afteraffekt Well-Known Member

    Joined:
    Nov 1, 2010
    Messages:
    354
    Likes Received:
    76
    Seems you need to do it the old fashioned way through ADB using the Android sdk your computer through Command Prompt and adb shell?
     
  16. suzukisandy

    suzukisandy New Member

    Joined:
    Aug 20, 2010
    Messages:
    2
    Likes Received:
    0
    I also had the No Fu Goo message. After wiping the phone and trying to reapply the Universal Androot several times without any success, I read that I had to install Titanium Backup and wipe out the data for SuperUser Permissions. After that, I installed z4root and was able to download and launch terminal, type in SU and get the # prompt.

    The icon for SuperUser also changed from a Ninja droid to a Jolly Roger droid head.

    Anyways, please give that a try and see if it restores SU permissions.
     
  17. mikesim8

    mikesim8 New Member

    Joined:
    Feb 13, 2011
    Messages:
    1
    Likes Received:
    0
    Hi Guys,

    I am a newbie here and also to android...had got a s i7500 handed down...wanna root it and have researched about everything i need to upgrade to Galaxo or GAOSP and even downloaded Galaxyupdater for that purpsoe....but the concern is rooting the device (or specifically how to unroot if during this 6-months balance of warranty period should i need to do any hardware claims) so i saw this universal androot which sound like the ideal tool for me (you could probably guessed by now i am a bit of an techie-idiot so i prefer the one-click root).

    But i encounter the same failed. Fu goo message too, so, i am thinking i go do the easyroot manner (EasyRoot for Samsung Galaxy | drakaz) as can't find z4root as recommended. Question is, do you guys think that when needed, after unrooting the phone using easyroot, i will still be able to unroot using the Universal Androot?

    Look forward to your advice....

    Thanks,

    Mike
     
  18. grungeisdead

    grungeisdead Active Member

    Joined:
    Jan 23, 2011
    Messages:
    33
    Likes Received:
    3
    I think you've got the wrong forum, bro. This is Ally land.
     
  19. bishop12az

    bishop12az New Member

    Joined:
    Jul 23, 2011
    Messages:
    1
    Likes Received:
    0
    I have the new android huawei ascend 2 with ginger bread 2.3.3 I've tried z4root with no good results and the gingerbreak 1.20 as well, I also did the one click root did some research to find out that it won't help either " I NEED HELP " any takers?
     
  20. technofox

    technofox Member

    Joined:
    Jul 23, 2011
    Messages:
    8
    Likes Received:
    1
    Z4Root Does not work all that well, especially if you have Froyo 2.2.2. I used Gingerbreak to root my LG Ally, here is the link: [26.04.2011][v1.2] GingerBreak APK (root for GingerBread) - xda-developers

    By the way, I highly recommend getting the Velocity 1.1 rom to jack up the speed of the Ally, because the difference between stock and Velocity is like comparing a Smart Car (stock) versus Chevy Corvette in a drag race.
     
  21. cr5315

    cr5315 Well-Known Member Developer

    Joined:
    Jul 23, 2010
    Messages:
    435
    Likes Received:
    158
  22. WhyMyAlly

    WhyMyAlly Well-Known Member

    Joined:
    Dec 31, 2010
    Messages:
    90
    Likes Received:
    9
    That was the only way I could root is with the guide. I wouldn't recommend any other way because those 1 clicks can leave u without recovery if you have 2.2.x.
     
  23. savoxis

    savoxis Well-Known Member Developer

    Joined:
    Aug 10, 2010
    Messages:
    812
    Likes Received:
    708
    Might I suggest GingerBreak?

    Last i checked it was working great.
     
  24. NoDumbFon

    NoDumbFon New Member

    Joined:
    Jun 28, 2011
    Messages:
    3
    Likes Received:
    0
    its great 2 hear you say that savoxis. that is how i rooted my phone. i'm guessing your still not promoting 1 clicks. i would like to hook up with you in the irc. i have some questions...is there a time when you monitor the irc that i am likely 2 get you?
     
  25. death2all110

    death2all110 VIP Member VIP Member

    Joined:
    Jun 25, 2010
    Messages:
    1,995
    Likes Received:
    1,208
    What are your questions? I could probably answer them. Savox has no "set IRC" times. Haha. He just appears. Whether ya want him to or not ;) JK Sav.
     

Share This Page

Loading...