failed root attempt and now I can't install any apps


Last Updated:

  1. hortstu

    hortstu Well-Known Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    548
    Likes Received:
    32
    mybackup restored the icons where my apps used to be but they won't download from the market. It just says starting download but never starts. Any suggestions?
     

    Advertisement
  2. exclamation_mark

    exclamation_mark Well-Known Member

    Joined:
    Jul 4, 2010
    Messages:
    406
    Likes Received:
    120
    Go to the market and try downloading the apps manually.
     
  3. hortstu

    hortstu Well-Known Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    548
    Likes Received:
    32
    Thanks I don't know how but I got it working
     
  4. exclamation_mark

    exclamation_mark Well-Known Member

    Joined:
    Jul 4, 2010
    Messages:
    406
    Likes Received:
    120
    Some mystery's are best left un-solved. What happened in your failed Root attempt?
     
  5. hortstu

    hortstu Well-Known Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    548
    Likes Received:
    32
    I'm running a linux computer and I'm not so great with the terminal. Honestly I wouldn't know how to describe what went wrong. I tried following toasts method/ tutorial over at xda. I got root but not s-off or nand unlock. I managed to flash the image and wipe my phone.

    Here's a link if you're interested or know anyone that might be able to help.

    I hit a lot of hangups in the process, cleared a few hurdles, but around post 43-47 I hit the snag that I couldnt shake loose.
     
  6. exclamation_mark

    exclamation_mark Well-Known Member

    Joined:
    Jul 4, 2010
    Messages:
    406
    Likes Received:
    120
    Well there are a lot of folks around here that can help, I'm not to familiar with Linux myself but i have seen it come up several times.
     
  7. hortstu

    hortstu Well-Known Member This Topic's Starter

    Joined:
    Jun 29, 2010
    Messages:
    548
    Likes Received:
    32
    Thanks. A few folks tried to help me and I appreciated it very much. If anyone else sees the thread and can figure out what I'm screwing up I'll be back tomorrow. Thanks for taking an interest.
     

Share This Page

Loading...