1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Failed to install USB driver when connecting the Galaxy Fit as Mobile ModemSupport


  1. ajayvarma

    ajayvarma New Member

    Hi, When I tried to connect My samsung Galaxy Fit to the Computer through Kies, it shows "Installing device driver......" and after some time it searches the internet for the driver and says "Did not find any driver, failed to install the USB mobile modem device... something like that... Ultimately I am not able to use the Internet on my PC with the mobile phone.. Could any body help me out with a solution??? Here are some things I tried but to no good use
    ( I have turned on the Tethering and ticked the MObile AP settings before connecting to the PC)
    I went to device manager and tried to update the driver but it gives the same error message.
    I uninstalled the driver and tried to reinstall again. Still it doesn't work

    Kindly help if anyone has any working steps... Thanks in Adv:):(

    I also have a Samsung Corby Pro and when I connect that mobile, it connects flawlessly... looks like some adjustments need to done with android OS.

    Advertisement
    :
  2. nnagalla

    nnagalla New Member

    Ignore that message and select the USB connected option from the notification flyer pulling down from the top bar.
  3. bajajpratik

    bajajpratik New Member

    Hi,

    When I try to connect my Fit with the cable it takes time to connect and even my cell phone starts behaving weird...cannot even unlock my cell, cannot ans any calls and even without touching the cell phone it automatically takes in inputs goes to the dialer, notification panel, menu, switches between the home screens, etc.

    Please help!!!

    Thanks in advance... :)
  4. finrod

    finrod New Member

    Hi... I can found the option "USB connected" how can I enbale or something like that???
Loading...

Share This Page