1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Failed to S-OFF unlocked WFS GSM(UK) 2.3.5


Last Updated:

  1. jimhwin

    jimhwin Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    7
    Likes Received:
    0
    I've trawled so many claimed methods to root (S-OFF) my WFS, but none have worked for me.

    I have a UK Orange WFS 2.3.5 which has been unlocked using HTC Dev (so now HBOOT 1.09.0099). But no method seems to get S-OFF for me. One factor might be that my Windows is on a Macbook using bootcamp, but Windows seems to work fine in all other regards.

    I've tried most of the methods outlined in this forum. I also bought the XTC clip with no success.

    Help!

    - JimW
     

    Advertisement
  2. sisu

    sisu Well-Known Member

    Joined:
    Nov 21, 2011
    Messages:
    154
    Likes Received:
    40
    CafeKampuchia likes this.
  3. CafeKampuchia

    CafeKampuchia Well-Known Member

    Joined:
    Dec 8, 2011
    Messages:
    2,543
    Likes Received:
    2,787
    If all you are trying to do is root to be able to modify your room or install a custom ROM, then sisu is correct. All you need is an unlocked bootloader and you can follow the guide above. If you want to go deeper and modify thing like radio firmware, then you need s-off.
     
  4. jimhwin

    jimhwin Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    7
    Likes Received:
    0
    1. After unlocking, I tried an app that needed root - but it said I was not rooted. So I take it that unlocking does not give root access.

    2. I tried the 480954 method but it didn't work. Lots of flashing screen but no root.

    (And other methods too - also no root).
     
  5. CafeKampuchia

    CafeKampuchia Well-Known Member

    Joined:
    Dec 8, 2011
    Messages:
    2,543
    Likes Received:
    2,787
    Your assumption above is incorrect. Your phone is probably rooted already. But once rooted, you must install either SuperUser or SuperSU to grant superuser access, otherwise the phone will not be able to utilize root privileges.
     
  6. jimhwin

    jimhwin Member This Topic's Starter

    Joined:
    Mar 7, 2012
    Messages:
    7
    Likes Received:
    0
    I have Superuser and it tells me I have "No apps in list". I also tried Root Check and it says my device does not have root access.

    :( Sorry. But I wish your quote was correct.
     
  7. CafeKampuchia

    CafeKampuchia Well-Known Member

    Joined:
    Dec 8, 2011
    Messages:
    2,543
    Likes Received:
    2,787

Share This Page

Loading...