1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Failed to update firmwareSupport


Last Updated:

  1. bigyid

    bigyid Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2012
    Messages:
    56
    Likes Received:
    5
    Hi guys me again sorry :(

    Now i have serious lag issues after browsing internet icons take ages to appear so thought i would try and update firmware,now ive been trying to update since new firmware was released,im on O2 UK.

    Before it use to say no update found but just recently im getting this error when clicking on check for updates

    I have tried connecting to Kies but says im on latest firmware

    PDA:LE8/PHONE:LE5/CSC:LE5 (O2U)
     

    Advertisement
  2. bigyid

    bigyid Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2012
    Messages:
    56
    Likes Received:
    5
    Still getting this error :(
     
  3. jerofld

    jerofld Fixing stuff is not easy VIP Member

    Joined:
    May 10, 2011
    Messages:
    7,688
    Likes Received:
    4,273
    Are you rooted?

    Also, try going into recovery and clear the cache partition. To do that, turn your phone off, then turn it on by holding volume up, home, and power. Do this until you see a little bit of blue text in the upper left and then let go. You'll get a screen with the Android logo and you'll see some blue text. Use the volume keys to scroll down to clear cache and use power to send the command. Then go back to reboot unit and try applying your OTA again.
     
    bigyid likes this.
  4. bigyid

    bigyid Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2012
    Messages:
    56
    Likes Received:
    5
    Hi jerofld

    No my phone is as new nothing altered,its a uk phone on O2 if that helps
     
  5. bigyid

    bigyid Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2012
    Messages:
    56
    Likes Received:
    5

    Done this and still getting same error :(
     
  6. sherlock5545

    sherlock5545 Well-Known Member

    Joined:
    Dec 18, 2011
    Messages:
    1,050
    Likes Received:
    304
    Would you consider flashing the new firmware through Odin? In that case, the issue would be solved definitely, and you could get the phone unbranded.
     
  7. bigyid

    bigyid Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2012
    Messages:
    56
    Likes Received:
    5
    I probably would but would it void my warranty ? whats the pro's and con's ?
     
  8. DanielSullivan

    DanielSullivan New Member

    Joined:
    Jul 8, 2012
    Messages:
    3
    Likes Received:
    0
    I am having the exact same problem and I don't know what to do...
     
  9. frank2005

    frank2005 New Member

    Joined:
    Aug 20, 2012
    Messages:
    1
    Likes Received:
    0
    The file to download is 600-800 MB in size (yes Mega Bytes). It will take an hour or more to download even for a good internet connection. For a lot of people with less than perfect connection, it's likely that the download will break mid-way. What's more? the server do not support resume.
    I suggest to bring your phone to the authorized service shop/center.
     
  10. Hogan773

    Hogan773 Well-Known Member

    Joined:
    Jul 13, 2012
    Messages:
    349
    Likes Received:
    37
    Is there a way to get the AT&T update via wired connection/PC/Kies?

    I also keep having this issue where it says "Connecting to DM Server" and then nothing seems to happen. Then when I check again later it tells me to buzz off and that I have to wait 24 hours to check again.
     

Share This Page

Loading...