Failed to upgrade from 2.3.3 via kiesSupport


  1. 24HR44

    24HR44 Member

    I tried to upgrade and the firmware is downloaded 100% then a screen with failed to upgrade appears! I dont know whats the problem.. I updated another phone before and didn't have this problem.

    I checked the CSC and there's an update for it.. tell me what to do?

    I have the latest version of kies air

    Advertisement
    :
  2. kelis32

    kelis32 Well-Known Member


    Can you boot into download mode, volume up - power and home button simultaneously ? if so try updating via ODIN
  3. 24HR44

    24HR44 Member

    I cant when I do that the phone restarts and nothing happens
  4. kelis32

    kelis32 Well-Known Member


    Do you have the PC version of KIES, if not download it and install it. Connect your phone and see if kies picks it up, if it does check for an upgrade and do it that way


    If that fails then you may have to try this

    Step 1: Open KIES on your PC but don't plug your phone in.

    Step 2: When KIES opens up, click on firmware upgrade and initialization under tools.

    Step 3: KIES will ask for your device information. Fill it in. (you can find your info on the sticker that's in the battery slot. You will have to remove your battery)

    Step 4: Follow the steps as KIES tells you to put your device into download mode.

    Step 5: KIES should download and flash official stock firmware to your device

    This will wipe all your data from the phone so you will have to reinstall apps etc etc
  5. 24HR44

    24HR44 Member

    I have the pc version and it downloads & reach 100% then this message appears "failed to run firmware upgrade. unknown error occurred"

    I tried what you said above but a message saying the phone cant be initiated or something like that

    I think I know the problem now.. the update that is showing for me is for JB but its not released for the phone (CSC = OJP)

    I thought it would be for ICS but it looks like its not (Latest firmware version : PDA:LSD / PHONE:LS8 / CSC:LS6 (XSG))

    How can I upgrade to ICS ?
  6. kelis32

    kelis32 Well-Known Member

    Hello

    To do anything your first going to have to get into download mode or recovery, in your previous post you stated that the phone restarts, this suggests that you are not holding the keys correctly.

    Turn your phone off and then hold the power, home and volume buttons at the same time until your phone starts. Make sure you let go when the download screen comes on as keeping hold of the buttons will restart the phone, try it a few times as it can be tricky initially

    Holding the volume down will boot into download and volume up will boot into recovery

    Can you tell us where you are and who your carrier is
    Thanks
  7. 24HR44

    24HR44 Member

    Its in download mode now

    From Bahrain.. Batelco
  8. kelis32

    kelis32 Well-Known Member


    Ok can you just confirm its an I9100 and not a variant, make sure your battery is charged as well

    Once you battery is charged download this file

    http://www.hotfile.com/dl/153172673/720f59a/I9100XWLP7_I9100OJVLPB_ARB.zip.html

    Then follow this guide

    http://reviews.cnet.co.uk/mobile-ph...-sandwich-on-your-samsung-galaxy-s2-50006766/

    You dont need to get the firmware from here as thats in the link above, just get ODIN and follow the instructions
Loading...

Share This Page