Failed Update?


  1. True Patriot

    True Patriot New Member

    So, I did the OTA update for my Exhibit2 a few minutes ago. It downloaded and ran, and rebooted.

    I went into settings to check the versions and it says it's still the old version. I am still rooted via ZergRush. No Bloatware has re-installed.

    2.3.5 Android

    T679UVKJ1 Baseband

    2.6.35.7-perf-T679uvkj1-CL625406
    se.infra@SEP-68 #3 Kernel

    GINGERBREAD.VKJ1

    Now what?

    Advertisement
    :
  2. motorapido

    motorapido Member

    Same thing happened to me. Twice. I had the phone in my hand and noticed that I got a notification that it was time to do the update. I pressed OK. The update seemed to run and then concluded itself by rebooting the phone. I thought I had the update, but like you, when I checked, I see I don't have it. And my phone doesn't have the new Exhibit name (without the II). I am rooted, and I still have root. A week or two later, I got the notification again, clicked OK, it ran through its process, rebooted itself, and same thing -- same old software version. Update seems to have failed. Oddly, the update worked on my girlfriend's phone. I rooted hers exactly the way I rooted mine, with Zergrush. Her update worked immediately and she is good to go. What's up with this? Should I try to do it through Kies?
  3. killerbehr

    killerbehr Member



    I would say do it through Kies. saves time and gets the job done.
  4. xibitowner

    xibitowner New Member

    Total noob here. How would I go about doing that?
  5. msaeger

    msaeger Well-Known Member

    Can we just stop it from trying? Mine failed one day then it left me alone for a while now today it was bugging me again. I ran the update today and it failed again.
  6. olc

    olc Active Member

    No it doesn't. Here's where I got with KIES:

    Downloaded latest version of KIES and connected via USB, KIES offered firmware update and I accepted. A few things downloaded and then the firmware progress box popped up on the PC and it's been at 0% for hours. Both the progress box on the PC and the phone screen say to not to disconnect or turn off. Now what? What happens if I stop it? Should I disconnect the phone or end KIES?
  7. motorapido

    motorapido Member

    Same thing happened to me. Sat there with 0%, doing nothing. I unplugged the phone, turned the phone off then back on, shut down then reopened Kies, and did the firmware install again and it worked perfectly. Give it another try. Also, my rooted phone remained rooted and nothing got messed up with the firmware update. I have the new phone name upon bootup and I see in my phone info that I have the new firmware. Worked perfectly. Nice.
Loading...

Share This Page