Failing at each procedure to Update to Android 2.2


Last Updated:

  1. n33l

    n33l New Member

    Details of the Wildfire:

    BUZZ PVT MFG
    HBOOT-0.80.1007 [PC49*****]
    MICROP-0622
    TOUCH PANEL-ATMELC03_16ac
    RADIO-3.35.19.01
    AUG 9 2010, 22:36:54
    Rooted with : Revolutionary CWM V4.04.1.4
    CURRENT firmware: 2.1-update1


    Problem is each time when I'm trying to update it giving error.

    RUU_Buzz_Froyo_hTC_Asia_TW_2.24.709.1_Radio_13.55.55.24H_3.35.20.10_release_161114_signed
    RUU_Buzz_Froyo_hTC_Asia_WWE_2.24.707.1_Radio_13.55.55.24H_3.35.20.10_release_161113_signed
    RUU_Buzz_Froyo_HTC_WWE_2.22.405.1_Radio_13.55.55.24H_3.35.20.10_release_160191_signed
    RUU_Buzz_Froyo_HTC_WWE_2_22_405_1_Radio_13_55_55_24H_3_35_20_10_release_160191_signed
    I've used those four RUU but its giving error 171

    I've tried direct OTA update from that cell phone but its checking n cheking the update info but not giving updates.

    I've also tried to update the OTA On CWM 4.0.1.4 but its giving error (Status 7)

    When I'm trying to flash a coustom rom CWM showing ""Amend scripting (update-script) is no longer supported. Amend scripting was deprecated by google in android 1.5. It was nessessary to remove it when upgrading to the Clockworkmod 3.0 gingerbread based recovery. Please switch to edify scripting (update-script) and update-binary) to create working update zip package. Installation aborted"
    but .zip apps are installing n working to it!!!!

    Please please help me what should I do now? It'ld be enough for me that to update this Wildfire to stock 2.2 froyo or any other coustom ROM..

    Advertisement

Share This Page