Fancy Widget 2.2 parse error?


Last Updated:

  1. shizzy1427

    shizzy1427 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    463
    Likes Received:
    36
    does fancy widget not work on 2.2? i tried to install the latest one and i get a parse error. and is it no longer in the market or does it just not show up in 2.2? thankss
     

    Advertisement
  2. shizzy1427

    shizzy1427 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    463
    Likes Received:
    36
    Nvm, i got it working. dont know why the first time it gave me a parse error.
     
  3. trikotret

    trikotret Well-Known Member

    Joined:
    Mar 5, 2010
    Messages:
    124
    Likes Received:
    5

    What ROm are you using.
     
  4. condog

    condog Well-Known Member

    Joined:
    Jan 8, 2010
    Messages:
    286
    Likes Received:
    5
    yea they had to take it off the market. HTC and they're reign of douchebaggery decided that it looked too much like theres(ok it was the same but still) and made them take it down. they did the same thing with beautiful widgets and the developer had to completley re do everything. the developer of fancy widget(anddoes?) has stated that they will be making a different widget with many more features.
     
  5. shizzy1427

    shizzy1427 Well-Known Member This Topic's Starter

    Joined:
    Nov 22, 2009
    Messages:
    463
    Likes Received:
    36
    Thanks fellas. And yeah i'm kinda excited to see what the dev will come up with for the new theme
     

Share This Page

Loading...