Root Fascinate/Captivate Mixup!!HELP ASAP!!

Discussion in 'Android Devices' started by jojo29, Oct 31, 2010.

  1. jojo29

    jojo29 Well-Known Member
    46

    Nov 22, 2009
    100
    2
    46
    Okay heres my buddy's situation:

    Okay, we were trying to root his Verizon Fascinate phone...BUT...we didn't know it was called the damn Fascinate...so instead we tried to install the UnleasttheBeast v.02 on to there...when i rebooted and tried to install of course we got the 'failed to install'...which would have been fine but...now the phone boots up...but the stock adwlauncher and what not keeps fcing..so pretty much, the phone is confused as hell...

    Now..heres my question:

    What do/can we do to fix this problem??? Please help ASAP!!
     

    Advertisement
  2. saps

    saps Well-Known Member
    223

    Sep 12, 2010
    5,092
    504
    223
    Top Secret
    WA
    Did you guys do the standard battery pull and reboot?
    If so, just to clarify, the phone does boot and load everything and you can use it normally just when you try to run adw it doesnt? Does TW work for you guys?
     
  3. jojo29

    jojo29 Well-Known Member
    46

    Nov 22, 2009
    100
    2
    46
    No we didn't do the standard battery pull and reboot
    The phone does boot, to the main screen but the applications TWlauncher (process.comsec.android.apptwlauncher) has stopped unexpectedly...
     
  4. stevonyc34

    stevonyc34 Well-Known Member
    15

    Jan 10, 2010
    89
    0
    15
    NYC
    its time for Odin
     
  5. saps

    saps Well-Known Member
    223

    Sep 12, 2010
    5,092
    504
    223
    Top Secret
    WA
    Try the battery pull if it does work come back and report
     
  6. jojo29

    jojo29 Well-Known Member
    46

    Nov 22, 2009
    100
    2
    46
    Yeah i've been reading on Odin, so just download odin, plug the phone in usb mode, get that android setup screen till Odin recognizes the phone, then go to Odin and restore!?
     
  7. jojo29

    jojo29 Well-Known Member
    46

    Nov 22, 2009
    100
    2
    46
    the battery pull didn't work :( still getting the constant twlauncher force closes..
     
  8. nitsuj17

    nitsuj17 Well-Known Member
    213

    Aug 16, 2010
    4,648
    654
    213
    NJ
    for odin, make sure you have all the files first (pit, kernel, system, recovery). make sure you have the proper (32 or 64 bit) drivers installed...

    put the phone in d/l mode (hold volume down and plug in usb)

    make sure the phone is recognized by odin

    (do all of this with pda, not phone)

    restore pit/system...reboot (if that doesnt work)

    restore kernel....reboot (if that doesnt work)

    restore recovery...reboot

    (i personally would do all 3 regardless if the 1st or 2nd worked)

    this SHOULD work assuming you didnt overwrite the radio
     

Share This Page

Loading...