Fascinate freezes and vibrates randomlySupport


  1. firegold21

    firegold21 Active Member

    My Fascinate has started doing something strange. A couple days ago, it started getting hot in my pocket. When I pulled it out, I found the battery had drained really fast. Later on, I went to use Gmail and it froze on the white screen (right before loading the messages) and the only way out was to press the home key, then end the program via the built-in task manager. If I hadn't killed it (I tried this later), about 5-10 minutes later, it would force close.

    This also happened with the stock messaging app and the Gallery, a couple times freezing the entire phone to where I had to pull the battery to restart. None of the softkeys were responding, along with the power/wake up button.

    Once I didn't notice anything was happening and went to use the phone to find it in Safe Mode. It had a long reboot after that to get back to normal.

    I thought it might be related to having installed Moai (flv player app) and Adobe Air, so I uninstalled them and had the same issue continue to happen.

    I took it in to a Verizon store last night and they applied a software update (I didn't realize there was a patch out ... anyone know what it does? I was at 2.2 before that, now at 2.2.1) and recommended I delete emails and apps to free up data and storage space.

    I instead cleared the data on the Gmail app and that seemed to have helped some, as the phone didn't freeze again, but earlier today the phone vibrated in my pocket like it'd received a text. I pulled it out, turned it on to find it was already on, and noticed no text. No email. No notifications. I then felt it vibrate twice like it was force closing something, then turn the display off with the power button unresponsive. A short time later, one short vibrate happened, then I was able to turn it back on and find all the icons gone, except for the bottom row. They came back a few seconds later and I haven't had any major issues since. A little lag in the messaging app, but that's acceptable and seemingly normal for me.

    A couple times I did get a message about tw launcher needing to be force closed, but not since I cleared the data in Gmail.

    So. Is this something I can do anything about (and if so, what?) or do I need to try a factory reset, then have Verizon ship me out a replacement? This is my second replacement already.

    Thanks in advance for any help.

    Advertisement
  2. xwikedonex

    xwikedonex Member

    my phone has been doing the same thing. i uninstalled the last app that i had installed before it started and i still have the same problems. phone freezes, lags, random vibrates as if force closing. im looking for some help figuring it out too.
  3. Anthony2816

    Anthony2816 Well-Known Member

    I had the same problem. I rooted the phone and installed the Community Rom 2.1, and the phone is now behaving nearly perfectly.
  4. goat-head

    goat-head Well-Known Member

    Mine also has this annoying quirk, it's friggin' bizarre?!?!?!:rolleyes:

Share This Page