Fastboot 'Sending Recovery' Hangs


Last Updated:

  1. Electromaster

    Electromaster New Member

    Hey guys, I'd appreciate it if you could help with this.

    I have a HTC One V Virgin Mobile phone that I want to root. So I have followed the steps in the stickied threads to the best of my knowledge. When I go to the bootloader it says my phone is unlocked, so I can assume that part is working.

    Now onto the rooting part. This is what I have typed into the console.

    C:\Users\*******\Desktop\Phone Hack>fastboot flash recovery twrprecovery.img
    < waiting for device >
    sending 'recovery' (5396 KB)...

    A green loading bar appears on my phones screen but does not appear to fill up. The phone itself seems frozen. If I close the command prompt and unplug my phone, I can work with it again. I waited for about a half hour twice now seeing if it just took a long time.

    Anyways, to me, it does not look like my computer is sending anything at all.

    Also, 'fastboot devices' shows my phone when I type it into the command line.

    Help is appreciated.

    Advertisement
  2. D4M3

    D4M3 Member

    This must sound dumb, but have you tried renaming it recovery.img ?
  3. Electromaster

    Electromaster New Member

    That worked like a charm. Thanks a lot.

    Now to install supersu. Is there a way to do so without using an SD card?
  4. D4M3

    D4M3 Member

    If you can get CWM on there, or any other recovery that supports sideloading, you could use a CWM zip and flash it via adb sideload nameofzipfilehere.zip

    just make it a short name, so you don't run in any problems with spaces or such.e.g supersu.zip

Share This Page