Faster 3g Speed configurationTips


  1. new optimus

    new optimus Well-Known Member

    Ok been lots of hunting around and looking where this is I am just going to make a post with this as the title hopefully making it much easier to find.

    Faster 3G

    Ok looks like this link is broken here is a very condensed version

    on your phone pad dial ##3282#
    enter your msl #
    If you dont know it there are other posts to find it.

    in the edit menu go to

    Others
    then Multimedia in there change the proxie address to 0.0.0.0
    There are 2 proxies to change. Leave the ports alone
    courtesy of


    Advertisement
    :
  2. wyelkins

    wyelkins Well-Known Member

    Good idea. We are starting to accumulate a lot of good stuff and it is getting hard to remember where I saw it except for the sticky threads. Some of the good stuff gets pushed down the list and some shy noobies may miss out unless told about it.
    Snmtazz and totalkaos1983 like this.
  3. new optimus

    new optimus Well-Known Member

    Not to mention if its in a (relatively) unrelated thread you will be scratching your head for days trying to figure where it went.:D
  4. kevincott

    kevincott Well-Known Member Contributor

    After changing my settitngs, I have 1.1M, 1.3M, 1.01M down, .59M, .47M up from speedtest.net app. (5 pulls)

    Prior to changes my highest was .89M down and .21M up. (10 pulls)


    Admittedly, this is not very scientific and I may have 'flyers', but nice none-the-less.

    Up load seems greatly affected.



    *edit* wondering if this is bypassing a firewall and making us more vulnerable
  5. wetbiker7

    wetbiker7 Well-Known Member Contributor

    andrewking and krwlive1 like this.
  6. MykeHawke

    MykeHawke Active Member

    I'm running into problems getting the MSL off my phone. I've tried through my laptop and also through a terminal editor on the phone. After I put in the command it just prints a blank line.

    When running on the terminal editor it is getting SU permissions, so I'm not sure what is going on. anyone have any ideas?
  7. new optimus

    new optimus Well-Known Member

    are you using terminal emulater from market?
    after typing su you get the
    # prompt?
    then type
    getprop ril.MSL

    it should bring back 6 digits.
  8. MykeHawke

    MykeHawke Active Member

    this is what I'm getting with the terminal editor off the android market:

    http://i56.tinypic.com/312xrn4.jpg
  9. Dandnj1

    Dandnj1 Well-Known Member

    imfm and MykeHawke like this.
  10. scootmcdoot

    scootmcdoot Well-Known Member

    I am really itching to do this, but I was curious (like kevincott above me) if this would make the phone more vulnerable. Again, just curious. Thanks
  11. RRSpikes

    RRSpikes Well-Known Member

    I need help with this. I've got my MSL but I don't get a menu after dialing and entering the MSL. Any idea what I'm doing wrong?
  12. kevincott

    kevincott Well-Known Member Contributor

    RRSpikes,

    When you enter your MSL it should be on a separate screen (a centered white balloon) and you enter the MSL via Android keyboard.

    If you entered MSL with normal phone dialing system, you were not on the correct screen.
  13. Dandnj1

    Dandnj1 Well-Known Member

    I have changed these settings a few times testing and never had a problem.

    after you Dial ##3282# do you get nothing or do you get the view edit choices before entering your MSL
  14. wyelkins

    wyelkins Well-Known Member

    It works with the stock phone app. It does not work with go contacts / dialer.
  15. new optimus

    new optimus Well-Known Member

    If when you dial ##3282# you do not get the menu check your /system/app folder and see if you have hiddensettings.apk
    shabby left it out of one of the shabbymods. It is easy to put back in you just need to know if it is there.
  16. danielmike

    danielmike Well-Known Member

    This worked really well in my area...
  17. scootmcdoot

    scootmcdoot Well-Known Member

    My numbers are all over the place. The highest #'s I have seen was .67M down and .32 up (new settings), and .30M down and .15M up (old settings). I have swapped back and forth several times now and I haven't seen any numbers close to yours. I'm going to keep checking at different locations before I choose which settings I am going to go with.
  18. RRSpikes

    RRSpikes Well-Known Member

    Thanks, I didn't have the hiddensettings.apk installed. ...feeling kinda stupid right now :rolleyes:
  19. JDWired

    JDWired Active Member

    This is working flawlessly on the Samsung Galaxy Prevail with no firewall app or task killer.

    TIP for those wondering about the HTTP and the RSTP proxy change. It is supposed to be changed to 0.0.0.0 / This setting does NOT tamper with security ports of being hacked. It's a null IP address that simply allows a no target configuration of the network that you're on to send packets to and from of data that is not needed from targeted servers.

    Again, do NOT use a firewall app as there is no reason to have this installed unless you're a paranoid person who thinks people are watching them 24/7 and the government is out to get them. *rolls eyes*

    If you need to change it back, here is the address as required.

  20. kevincott

    kevincott Well-Known Member Contributor


    Yea, my numbers were inconsistant too, I was only comparing highs.

    Since 0.0.0.0 I have seen 1.4Mb down/.59Mb up to .51Mb down/.04Mb up.



    I tried to tether wifi today and was not working, not sure if this is connected or not. Comcast was backup shortly after and didn't need to test further.

    Anyone else notice a WiFi tethering issue since changing to 0.0.0.0?
  21. kevincott

    kevincott Well-Known Member Contributor


    Maybe you misunderstood my concerns, Are we bypassing a Sprint/Boost firewall?

    In the same manner that many peeps try to bypass the proxy server at work.
  22. new optimus

    new optimus Well-Known Member

    I have used wifi tethering after changing that with no problem. This phone has a difficult time with wifi lots of fiddling is required to get it set up correct.
    there is wireless tether 3. something beta that you can use to make the phone use infrastructure mode and it seems to give the least problems.
  23. sidewinder767

    sidewinder767 Member

    WOW ! Great kick in the ass for speed guys. Thanks much. Have not tried my tether yet and hope it still works ok. Running stock Prevail root only here FYI.



    Update here..............Speedtest.net says I'm getting 298ms ping.....0.54down.....0.36up
    I'm not sure what those numbers mean but it "feels" faster than before.
  24. kevincott

    kevincott Well-Known Member Contributor


    Reconnected tether and am writing this from tether mode right now.

    I would say it was this mornings storms, but I checked email on phone without tether working.
  25. westfall90

    westfall90 Well-Known Member

    yeah, I can confirm that I have no hiddensettings.apk, I'm running Shabbymod 0.8 slim.

    Is there a way that I can get the hiddensettings.apk?

    EDIT- all done ^.^ much easier to put back in than I thought
Loading...

Share This Page