Feb 2012 ..New Firmware Update For Galaxy Y (Indonesia)Tips


  1. AbhiRockz

    AbhiRockz Well-Known Member

    New Firmware Update For Users of Galaxy Y Indonesia...Check It Out..

    Firmware Details :

    Product Code: GT-S5360TKAXSE
    PDA: S5360DXLB1
    CSC: S5360XSELB1
    Phone: S5360DXLB1
    Hidswver: S5360DXLB1/S5360XSELB1/S5360DXLB1/S5360DXLB1...

    This Firmware Update Is Available Through Kies...This Can Also Be Download Through Mobile(Not Recommended)....

    For Indian User Final Update Is :GT-S5360DDLA3..Check Whether You Have The Latest Firmware..

    Advertisement
  2. nube1968

    nube1968 Well-Known Member

    its still the same . my pc still cannot read my device . huhuhu
  3. kcpareek

    kcpareek Member

    still kl1/ csc:kj3 , what version you got , plz mention
  4. AbhiRockz

    AbhiRockz Well-Known Member

    New Firmware Is PDA : KL2 , Phone : KL1, CSC : KJ3
  5. raol

    raol Active Member

    Hey. I currently have the DDKL1 version. My dialer and memo app icons in the default launcher had been changed during the update. Does the new version bring back the old icons? Or is it the same?
  6. AbhiRockz

    AbhiRockz Well-Known Member

    Hey..New Update Is DDKL2 And The Icons Are Same.It's A Stability Update.
  7. spliffy

    spliffy Well-Known Member

    2.3.6 dxkl2 through kies

    no idea what the updates may be.. my phone is only 4 days old and i updated it right away.
  8. jayem123

    jayem123 Active Member

    cant update mine, it always say "firmware upgrading has stopped working"
  9. chaitanyak

    chaitanyak Well-Known Member

    which operating system ur using if ur using vista or WIN 7 then try it on XP as KIES works like charm on XP and sucks big time on VISTA and WIN 7

    if ur using XP and yet facing this issue then remove ur SD CARD and den try to update ur firmware as SD CARD unmount issue stops upgrades

    and finally if u used both methods and still no luck then only way is to FLASH ur phone :):):):)
  10. jayem123

    jayem123 Active Member

    im running windows 7 so maybe thats the reason why, and unfortunately all computer here in are running windows 7 :(

    do you think it could work if i will do the upgrade by running a windows XP live edition on a windows 7 and install kies in the live XP environment?
  11. chaitanyak

    chaitanyak Well-Known Member

    yep mate coz KIES sucks when runned on WIN 7 computers go for XP and install latest version of KIES it shud solve ur prob coz i had same issue i installed XP UNMOUNTED SD card and tried to upgrade and it worked wid out any fuss so give it a try and if dis procedure fail den only way is flashing ur phone
  12. spliffy

    spliffy Well-Known Member

    im using win7 ultimate and i can update every time since 2010 when i still have my bada phone which also uses kies for its updates.

    update errors in my case only occurs when there is a lot of traffic on the samsung update server esp. on the early days of release. sometimes it took me over 10 tries just to have the bada update. i believe its the same as the android update.

    its not the operating system. its probably the samsung server or maybe some of your system files are not updated. :)
  13. santoshmunna

    santoshmunna New Member

    connect you phone with kies and update with version s53600DDLA1 CSC:INU.
  14. chaitanyak

    chaitanyak Well-Known Member

    is it stable one or any upgrade plz mention
  15. AbhiRockz

    AbhiRockz Well-Known Member

    New Update For Galaxy Y India Is Available...Check It Out ...Update Available Only Through Kies ...It's New Update... PDA:LA1 , PHONE:LA1 , CSC : LA1 ....
  16. chaitanyak

    chaitanyak Well-Known Member

    @abhi rocks

    mate have u installed it if yes den plz do tell is it some stability one or some new features installed in the update
  17. edzjungie

    edzjungie New Member

    yeah my phone also is already updated i just check my phone to update i ddnt use that "kies or connecting my phone through pc" i just open my wifi connection and go to settings and open "about the phone" and just update my phone thats it.. and my baseband version change,it is already dxkl2 and also my build number is dxkl2.. still observing if the "sd card unexpectedly remove" will not visit me anymore.. hope it wont..
  18. AbhiRockz

    AbhiRockz Well-Known Member

    Hey Guys The New Update Is A Stability Update..Baseband Version Is S5360DDLA1....Update Now Guys Only Available Through Kies..
  19. Annamalai

    Annamalai Member

    Official update of samsung is available.
    you can update to 2.3.6 now.
    Go to setting>about phone>software update>check for update.

    Baseband version:S5360DDKJ1
    Android Version:2.3.6
  20. AbhiRockz

    AbhiRockz Well-Known Member

    Hey Guys New Update For Galaxy Y Avail For Indian User's..Check For Update Through Kies..New Update Changes Your Call Screen ...Check It Out Only Through Kies...

    New Update Is Android : 2.3.6

    Baseband : S5360DDLA1
  21. rk589769

    rk589769 Well-Known Member

    is it true that we are unable to root our phone in usual way after this update ...... and please provide us with screenshots of the call screen....please
  22. AbhiRockz

    AbhiRockz Well-Known Member

    No..Rooting Is Possible Tested By Me.Not Much Change In The Call Screen Just The Accept And Decline Buttons Are Changed Try To Update It And Check It Out..
  23. chaitanyak

    chaitanyak Well-Known Member

    latest version is stability one not much changes

    PDA:S5360DDLA1

    PHONE: S5360DDLA1

    CSC: S5360DDLA1

    BASEBAND VERSION: S5360DDLA1

    KERNEL VERSION : 2.6.35.7 dpi@DELL170#1
  24. chaitanyak

    chaitanyak Well-Known Member

    nope we can root our phone usual way no issues i installed new update and also rooted phone usual way so every thing is f9 and as far as call screen goes screen is changed now no more android pic in the screen just call lift and call reject buttons wid black background
  25. GSjohn10

    GSjohn10 New Member

    HELP me plz!! I can't update my Galaxy Young! It says ""Failed to run firmware upgrade. Unknown error occured!""

    can anyone help me plz! I have 2.3.6 Android version!

Share This Page