1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Fennec for Android


  1. MartinSchirr

    MartinSchirr Member


    Advertisement
    :
    Fabolous, Fadelight, Carl C and 3 others like this.
  2. grainysand

    grainysand Well-Known Member

    I'm intrigued and would love to try this out on the emulator or something, but looks like the download requires a user name and password, so...
  3. KlaymenDK

    KlaymenDK Well-Known Member

    Welcome to the forum! :D

    That's quite a gift you bring us. Not that I personally am going to use it on my humble Galaxy, but it's great to see it done! :)[​IMG]
  4. TheSultan

    TheSultan Well-Known Member

    That is huge! There's been so much talk of this browser for SO long now, great to see it happening!
  5. dmodert66

    dmodert66 Well-Known Member

    Username and password is on the download page.

    I could not download it to my phone (using either the stock 2.1 browser or Dolphin), so I just downloaded it to my PC and will give it a shot in a few...
  6. MartinSchirr

    MartinSchirr Member

    The Username and password are on the download page.
    User: fennec
    Password: android

    Feel free to test it.

    Thank for your reply.
    Martin
  7. grainysand

    grainysand Well-Known Member

    Ooh, right, sorry. Got befuddled by the German, I guess.

    I'll try this on my N1. Let's see how much space it takes up with apps2sd.

    Update: loaded up the app and got as far as "Launch." Hit it and my phone proceeded to hang. Might have something to do with the fact that I have apps2sd, so all apps run from the SD card (though some data's generated and put in internal storage), which might have affected it.
  8. grainysand

    grainysand Well-Known Member

    Right, it sort of works, but I can't really do much of anything (can't even input a URL, alas). Probably device incompatibility.

    I took the liberty of posting it at xda-developers. Hope you don't mind! One of the posters there gave this feedback:

    So I guess if you've got a Milestone/Droid, it should do pretty well. :)
  9. MartinSchirr

    MartinSchirr Member

    You would not have fun with your Nexus One :)
    Software keyboard doesn't work now.
    But you were able to install and lunch fennec on your N1?

    Martin
  10. grainysand

    grainysand Well-Known Member

    Yep, could install and launch fine. It even runs, after a fashion.
  11. Matenrou

    Matenrou Well-Known Member

    It says "GeckoApp" could not be installed on this phone. Running 1.6 on galaxy
  12. MartinSchirr

    MartinSchirr Member

    Yes sorry, you need minimum Android 2.0. I think because of OpenGL ES 2.0 support.
  13. jmims

    jmims Well-Known Member

    Not sure if this is the same thing, but I saw this on Gizmodo:

    http://m.gizmodo.com/site?t=Br4z6ePUATGl7Zp6e-LjCA&sid=gizmodo
  14. scorpicon

    scorpicon Member

    Just installed it on my stock 2.0.1 Droid.

    I really like the direction it's heading, but this is really an alpha release. It's interesting to see the user interface in person, but that's about all I got out of this release.

    Looking forward to seeing a beta!
  15. Carl C

    Carl C Well-Known Member

  16. mystik1

    mystik1 Well-Known Member

    This is great to hear. I'm not going to try it quite yet, but will be very anxious to hear of updates and try it out soon!
  17. DgDeBx

    DgDeBx Member

    I attempted to download this on my Droid running stock 2.0.1 but received a message saying "Download unsuccessful." I know other people have this running on the Droid, does anybody know what is causing this problem?
  18. Shad0w325

    Shad0w325 New Member

    Every time I hit the Launch button, the screen goes black and then just returns to my home screen. I've rebooted several times but Fennec will never open. Anyone else having this problem? :(
  19. fatkimi

    fatkimi Member

    me to, iam still facing this problem... never come out after press launch button
  20. Fadelight

    Fadelight Well-Known Member

    Moto Droid
    Cyanogen 5.0.5.3
    Bekit 1300LV Kernel



    03_25_fennecD.apk

    Installs: Yes
    Launch Button: Yes
    Runs: No. System hangs - requires battery pull to restart


    03_25_firefoxD.apk

    Installs: Yes
    Launch Button: Yes
    Runs: No. Black screen only. (Does not hang the system.)
  21. MartinSchirr

    MartinSchirr Member

    Thanks for your testing,
    I wouldn't use the Debug apks but they run on my milestone too.
    I get a black screen if I open the keyboard of my milestone. Try to put the keyboard in, kill geckoapp if it runs in the background and start again. I only test it with milestone 2.01.

    Martin
  22. dmodert66

    dmodert66 Well-Known Member

    When I tried it on my Droid last night, I got a black screen for some time. If you set you phone down and wait it out (this worked after reboot), it worked fine. It's definitely laggy, but I think that can be fixed. I was able to browse web pages, etc...All worked fine. I kinda hoped this would have the flash plug in that **I thought** Fennec came with on other phones, but no luck. Great effort though Martin! I'm sure it will be running better given time...
  23. blackvyper

    blackvyper Well-Known Member



    No need to be sorry for the German site. Since I am in Bayern its cool with me :) Kein problem mit diese Deutsche startseite. Ich wohne im Bayern so alles ok.
  24. fatkimi

    fatkimi Member

    hope this application become fix faster...... never wait to try it... waaaaaaaaa
  25. fox

    fox Well-Known Member

    ever since chrome came out i haven't stepped back to firefox.
Loading...

Share This Page