fg11 update to loota's sprintstock fails


Last Updated:

  1. jbyrkit

    jbyrkit Member

    I have a rooted stock FD11 tu from loota's sprintstock cwm backup.

    After getting the fg11 update for sprint message, I decided to flash loota's sprintstock (along with the stock recovery) and let it complete the update...but it fails. After verifying the update and restarting, I get a screen that says "FOTA Updating" and "do not turn off target"...the progress bar gets to 20%, then it restarts, then the recovery screen appears, with a progress bar, about halfway through, the exclamation point in a triangle appears and then it restarts. Checking the system it still says FD11. Anyone have any ideas?

    Advertisement
  2. Loota

    Loota Well-Known Member

    I don't have a sprint phone but I will attempt this on my aunts phone when I see her again. Can anyone else with a sprint phone chime in on this whether it worked or not?
  3. xaelith

    xaelith Well-Known Member

    Unfortunately, I won't be able to try until the weekend. My schedule is such that about all I have time for during the week is work and sleep. :eek:
  4. davidcramer

    davidcramer Member

    my boost mobile phone is doing this to i was thinking it might be because i have root
  5. Loota

    Loota Well-Known Member

    So I attempted this on my aunts phone on wednessday, used the old 2.3.6 unroot, uncwm sprint rom and updated from the update zip I copied from /cache/ to /sdcard/ It did not hang up at any point HOWEVER it only updated the baseband the first time not the OS. A second update did update the OS.
  6. xaelith

    xaelith Well-Known Member

    Just used Loota's SPRINTSTOCK to revert back for the update (didn't realize you had to unzip it to /mnt/sdcard/clockworkmod/backup, and then restore under CWM), and my phone updated with no issues on the first try...screenshots to follow soon.

    EDIT: Oops...just read a little further through Loota's thread...he does mention that you have to use backup/restore...many apologies :eek:
  7. xaelith

    xaelith Well-Known Member

    Ok, sorry for the delay. Took a minute to restore, re-backup my phone, and find a screen capture app that actually worked as advertised.

    Anyway, here are the screenshots, as promised. :) In shot_000002, it would say the build is GINGERBREAD.FG11 as well instead of BobzHome v2.1, but the phone was agonizingly slow without OC. :rolleyes:

    I'll be uploading a stock-rooted+ backup with the FG11, if anyone's interested.

    Attached Files:

  8. Loota

    Loota Well-Known Member

    Tooo Slow!


  9. xaelith

    xaelith Well-Known Member

    Hahahaha, ok you got me. Still, if anyone's interested, pm me. I think I've mooched off the community enough, it's high time I pay my dues. ;)

    EDIT: Dang...looks like I should've thought ahead a little, and created the stock image BEFORE restoring my phone. Ah well, c'est la vie. I'll get it one way or another.

Share This Page