Fido 3.5g / H settings for htc desire zGeneral


  1. htc_desire_z

    htc_desire_z New Member

    I currently have the following settings

    Name: Fido internet
    APN: internet.fido.ca
    Proxy: 205.151.11.11
    Port: 8080
    Username: Fido
    Password: Fido
    MMSC: http://mms.fido.ca
    MMS proxy: 205.151.11.13
    MMS protocol: WAP 2.0
    MCC: 302
    MNC: 370

    However I just have E speed. Can anyone please help me boost this to a G or H. Thanks in advance.

    Advertisement
    :
  2. oj88

    oj88 Well-Known Member

    You can try forcing it to use WCDMA (3G and HSDPA) by going to Settings>Wireless & Networks>Mobile Networks>Network Mode>WCDMA only.

    Of course, it won't help if WCDMA is weak or unavailable in your area.

    HTH
  3. htc_desire_z

    htc_desire_z New Member

    Hi, thanks for the response but this did not work.
Loading...

Share This Page