File Access via PC


Last Updated:

  1. MAzboy

    MAzboy Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    60
    Likes Received:
    0
    I use Windows 7 on my laptop and when i connect my phone via the USB cable a new 'Removavle Disk' drive appears in my My Computer drive list but when i select it i get the message 'Please insert a disk into Removable Disk'. Anyone experiencing the same issue?
     

    Advertisement
  2. Richd54

    Richd54 New Member

    Joined:
    Apr 20, 2010
    Messages:
    2
    Likes Received:
    0
    I had this problem. Switch off - not just standby. Switch on and select disc drive when prompted. You should now be able to access your files using 'my computer' and selecting your HTC, shown as a disc drive.

    Hope this fixes it for you. (I am using W7 as well, so it should....)

    Richd54
     
  3. MAzboy

    MAzboy Well-Known Member This Topic's Starter

    Joined:
    Apr 18, 2010
    Messages:
    60
    Likes Received:
    0
    Do you mean switch off and on the phone while connected to my PC?
     
  4. Richd54

    Richd54 New Member

    Joined:
    Apr 20, 2010
    Messages:
    2
    Likes Received:
    0
    Leave PC on, connected via USB cable to phone, switch phone off completely, then switch back on. It prompts what to do - you want to have it as a disc drive. You can always re-set to another option by switching your phone off and then on again if needed.

    I expect there is a way to do this without switching off but I haven't found it yet!

    R
     

Share This Page

Loading...