file transfer problems with a MacSupport


Last Updated:

  1. barriegee

    barriegee New Member This Topic's Starter

    Joined:
    Sep 26, 2012
    Messages:
    4
    Likes Received:
    0
    Hi all,
    Just bought new samsung s3, got rid of apple as i thought samsung was better, however, i now find that the android file transfer does NOT work, and i am so disappointed also kies not working either but i was told that the file transfer would work, which is why i switched from apple to samsung android phone.
    Could anyone please tell me what is going on?
    cheers guys
    barrie
     

    Advertisement
  2. KENNECTED

    KENNECTED Well-Known Member

    Joined:
    Feb 9, 2011
    Messages:
    1,012
    Likes Received:
    248
    Welcome. :itsme:

    What kind of file are you trying to transfer?
    Have you done any research in the samsung Galaxy 3 forum?
     
  3. barriegee

    barriegee New Member This Topic's Starter

    Joined:
    Sep 26, 2012
    Messages:
    4
    Likes Received:
    0
    hi, I was told you could just drag and drop music and pics, from my mac to the s3.
    My friend has an s3 and he says he used to be able to swop files but has had a hardware update, and since then nothing works.
     
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,631
    Likes Received:
    70,308
    I've moved your posts over here to our SGS3 forum where you're likely to find the right information.

    I know I've seen this discussed here, but can't find the thread(s) at the moment.

    If someone helpful here would be so kind as to post some good links, I'm sure it would be much appreciated, and we could move the conversation there.

    Cheers, thanks!
     
  5. gme109

    gme109 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    535
    Likes Received:
    46
    Just connect using MTP, but first you'll need to download the Android file transfer app to your Mac. Go to:Android.com

    Works on my Mac.
     
  6. barriegee

    barriegee New Member This Topic's Starter

    Joined:
    Sep 26, 2012
    Messages:
    4
    Likes Received:
    0
    since the update to my phone, lies will not work, android transfer will not work, and i have a couple of other apps that now no longer work. So i presume you have not had the new update yet, my advise is do not update.
    cheers
    barriegee
     
  7. gme109

    gme109 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    535
    Likes Received:
    46

    Just bought my S3 a few days ago, and I clicked on check for updates, says my phone is up to date. What version are we talking about?
     
  8. joemonkey

    joemonkey Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    385
    Likes Received:
    12
    i use airdorid and it works nicely with my s3 and macbook air
     
  9. gme109

    gme109 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    535
    Likes Received:
    46

    AirDroid is great, but it doesn't show you sub folders created in the DCIM folder. So you're unable to transfer photos to specific folders, which I can, using Android file transfer.
     
  10. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,631
    Likes Received:
    70,308
    For another wifi solution on a Mac, try DavDrive or SwiFTP, set root to / instead of /sdcard. Connect using Finder, connect to server, or Safari.

    Apple changed their ftp protocols so you may be able to only download.
     
  11. Pappy35

    Pappy35 Well-Known Member

    Joined:
    Sep 27, 2012
    Messages:
    229
    Likes Received:
    15
    I'm having the same issues and a few others which I am working through. I think the bottom line for us is that Samsung is not making Kies compatible with the 10.8.x (latest release of the Mac OS, I forget what cat they named it after). Android/Google is similar in concept to iCloud/iPhone. I think I'm going to finally give Apple the pitch though 'cause Windows 7 is a pretty stable platform and I don't need the headaches.

    The S3 will not simply mount to iOS 10.8.x like it does to Windows. Haven't tried Parallels yet but I'm betting that works.
     
  12. joemonkey

    joemonkey Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    385
    Likes Received:
    12
    that is not correct. i just tested this on my macbook air. i can drill down into sub-folders to both DCIM under SD Card and external SD.

    for the record, i am running 10.7.2 and NOT lion
     
  13. gme109

    gme109 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    535
    Likes Received:
    46
    Which browser are you using? I'm using Firefox on Mac OS 10.6.8, and no sub folders.
     
  14. joemonkey

    joemonkey Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    385
    Likes Received:
    12
    i am using camino. i just tested it with firefox and i am still able to see sub-folder under DCIM. see attached

    Screen Shot 2012-09-30 at 1.11.04 PM.jpg

    . android file transfer works too except i do not have to deal with the USB cable
    . bluetooth file transfer app also works for the record, but airandroid is more visual
     
  15. gme109

    gme109 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    535
    Likes Received:
    46
    Weird. I don't see sub folders under DCIM, or when selecting photos. However all the photos are there, when selecting photos, just not in their sub folders. Wonder what's up with that?
     
  16. joemonkey

    joemonkey Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    385
    Likes Received:
    12
    the only different between us is 10.6.8 and 10.7.2 which i doubted is the issue. maybe someone can shed some light here
     
  17. BHSLC

    BHSLC New Member

    Joined:
    Sep 30, 2012
    Messages:
    3
    Likes Received:
    0
    I just bought a Galaxy SIII and am trying to access my SD card from my MacBook Pro. Running OSX 10.8.2.

    I have downloaded the Android File Transfer App.
    I have changed to the "Camera" function for the USB Settings.

    And still, I get a message that says "No Android Device Found".

    Is this a bug that if I'm running 10.8.2, the Android File Transfer App won't work?

    And if this is the case, are there any other safe applications I can install that will allow me to see my SD card and all of its files?

    Thanks.
     
  18. parishmc

    parishmc Well-Known Member

    Joined:
    Jun 13, 2011
    Messages:
    115
    Likes Received:
    14
    had my GS3 for a few days now and tried the same things to no avail,
    iPhoto even opens but does not detect any photos. the only way i have
    found is using AirDroid. i also have a new samsung smart led tv and the
    allshare feature works great !
     
  19. gme109

    gme109 Well-Known Member

    Joined:
    Aug 17, 2010
    Messages:
    535
    Likes Received:
    46

    What version of AirDroid are you using? I'm using 1.1.0 from Google Play, but there is a newer version available from their website.

    AirDroid-Enjoy your Android Experience over the air

    May have to give 1.1.7 a try.

    Edit: Unable to download 1.1.7
     
  20. parishmc

    parishmc Well-Known Member

    Joined:
    Jun 13, 2011
    Messages:
    115
    Likes Received:
    14
    i'm using 1.1.0 and no problems so far, it did drop the connection trying to
    upload a 400mb movie.
     
  21. Heisenberg123

    Heisenberg123 Well-Known Member

    Joined:
    Sep 25, 2012
    Messages:
    703
    Likes Received:
    74
    kies works for me on OSX 10.8.2, android file transfer does not
     
  22. joemonkey

    joemonkey Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    385
    Likes Received:
    12
  23. aficio

    aficio New Member

    Joined:
    Sep 22, 2012
    Messages:
    4
    Likes Received:
    0
    i have a mac 10.8.2 and g3 at the latest update 4.0.4 android file dont work but kies has a update on the samsung web site that works but it wont update the phone software it does not regonize the phone but this is not good i had iphone 4 jb no problems.
     
  24. dfran1

    dfran1 Well-Known Member

    Joined:
    Nov 13, 2009
    Messages:
    307
    Likes Received:
    44
    Kies should work for you (maybe)

    try this method my post 49 to force it.

    http://androidforums.com/samsung-galaxy-s3/593479-s3-not-syncing-mac.html#post4985810
     
  25. BHSLC

    BHSLC New Member

    Joined:
    Sep 30, 2012
    Messages:
    3
    Likes Received:
    0
    AirDroid worked. That was cool. At least I can access the files now, even if it's a bit clunky. :)
     

Share This Page

Loading...