Firmware Update Problems for Galaxy YSupport


  1. KPKR

    KPKR New Member

    Hi Droids,

    I've been using the Galaxy Y since the last 4 months and i love it :) But im facing problems when i try to update the firmware. I'm still using the firware that i got with my phone. I've never tried to tinker with the phone(root etc.,).

    I've tried to update the firmware in December using Kies but was unsuccessful. And now my phone is giving me problems like repeat messages, switching off in spite of have enough battery charge. I want to update the firmware now but its not getting updated.

    There seems to be some sort of a connection error where once the update starts Kies loses connection with the phone and the update fails. I've heard that other people have also faced similar problems.

    I've read this thread and have tried re-installing kies(installed latest kies software), pulling the cable and connecting it after the update starts but nothing is working.

    Did anyone else face similar problems my pc is running windows7? There are a few screenshots of the process if anyone wants them i'll upload them

    Advertisement
    :
  2. The Imperial

    The Imperial New Member

    If you did not update it and as it is still 'stock', you can update it directly, by going to settings and clicking on 'upload software'. Make sure you got wifi. Packet internet packs of cellphone companies suck.
    KPKR likes this.
  3. KPKR

    KPKR New Member

    Hi Thanks for the suggestion.. I used GPRS to update the firmware.. There were about 4-5 updates but im still stuck with GINGERBREAD.DDKL2 and BASEBAND S5360DDKL1and there is this 11.52 MB update that is not getting installed. The installation freezes at 0% and the phone reboots normally without installation after the download. And i get a message to use either Kies or to go to a Samsung Service Center.

    Any chances this can be resolved without me having to visit a service center?
  4. The Imperial

    The Imperial New Member

    Just use wifi. GPRS is trouble because, the phone switches gprs on and off during certain situations, and gprs is generally very very slow. Wifi will solve the problem.

    Same happened with me.
  5. KPKR

    KPKR New Member

    ^^ I dont think its a network problem.. Its seems to be a problem with the update.. Cos I've seen the download happening from 0 to 100%. I dont have access to wifi thats the problem.

    But i guess Samsung should have given us proper desktop software instead of the extemely buggy and slow Kies.
  6. majcomtech

    majcomtech New Member

    I don't think it's a Kies problem. I have updated my SGY using Kies and there's no problem I encountered. I am agreeing with The Imperial, don't use GPRS, 'coz GPRS is a very slow connectivity. Just use WiFi. Find ways for you to connect using wifi so that you can update your phone successfully. Again, GPRS is a bad connectivity, bad weather may cause GPRS intermittent connection. ;)
  7. raol

    raol Active Member

    You can download your firmware files and update your phone manually by flashing it using Odin.
  8. jeffcleds

    jeffcleds Well-Known Member

    Just reflash it via odin
  9. majcomtech

    majcomtech New Member

    I am finally finished with my edition, the ***MAJ*** Creed's Final Edition. I soon upload it, and share it to all of you. Those who are experiencing problem with Creeds' ROM 2.0 until 2.5, this will be the answer to your problem. Stable ROM.

    ***MAJ*** Creed's Final Edition :

    *Adb/Hard Root - Access to Android Commander
    *Soft Root- SU
    *Pre Deodexed
    *ZipAligned
    *Maps With WorldWide Navigation

    *Bloatware Removed
    *BusyBox Support

    *Message App:
    -No Auto Sms To Mms Conversion
    -No Receipient Limit
    -Built In 5 Theme

    *Touchwiz App(Samsung Home) :
    -Transparency Level Increased
    -Alphabetical Auto Arrange
    -Landscape Orientation Intoduced

    *Auto Brightness Option in Display
    **Boot Animation Enabled
    *Custom Boot Animation Added
    *Custom Power On Sound
    *Reduces Startup Time ~Less Than 13 seconds

    *14 Status Bar Toggles

    All 5 From Samsung(Wifi,B/T,Soung,GPS,Orientation)
    Data
    Lockscreen-Off
    FlashLight
    Shut Down Options
    Reboot,Recovery & Download modes
    Airplane Mode
    Brightness
    Auto Synchronise
    Screen Timeout
    (Note: Select Your Toggles and their order from Menu>Quick Panel Settings App)

    *Swipe To Remove Notification
    *ICS Circle Lock (from stock)
    *More Bloatwares Removed
    *20mb less size that before

    Add's:
    *Complete apps from Playstore.
    *Can be updated by playstore, in which 2.0 has not capable in updating.
    *Market already updated into playstore, in which 2.0 is not capable to update market into playstore.
    *Apps included (all latest version and can be updated):
    1. Skype
    2. Root Explorer
    3. Dolphine Browser
    4. QR barcode reader
    5. Yahoo Messenger
    6. Yahoomail
    7. Lucky Patcher
    8. ROM manager
    9. Quickoffice (all creed's edition has no quick office, by my edition has)
    10. Speedtest
    11. Super Backup
    12. Titanium Backup
    13. Busybox Installer

    I'll be releasing it by next week.


  10. vseries

    vseries New Member

    hi sirs, need your help. i have a galxy y and i tried to upgrade its firmware. well, to cut the story short, i got this error: Firmware upgrade encountered an error. Please select recovery mode in kies & try again. i tried to upgrade the firmware using kies. and now, i cannot use my cp as it only displays the error. and when i tried to recovery as what is on the instruction, it stuck only at 10%.. please help sirs. please
  11. majcomtech

    majcomtech New Member

    Why dont you use Odin. Try to reflash it using Odin. don't use kies. to update your firmware.
  12. ss360

    ss360 New Member

    i have almost the problem with my galaxy y (s5363) but my galaxy stock with the new update , it's freez on 0% when it install help me please !!!!!!!
    version kernel : 2.6.35.7 root@dell139#1
    GINGERBREAD.XXKK3


    (sorry for my bad english)
  13. Hey Friend .,
    Go to my Profile and Go to my posts U will see how to reflash it with odin,, trust me :)

    Hit Thanks If I Helped :D
  14. dondieboy

    dondieboy New Member


    Good day! Is there any possibility to remove my downloaded firmware update from the system. Because the update was unsuccessful and it says try to update using kies Yet neither Kies is not working anymore on my rooted galaxy Y with Custom ROM. My phone is now having low memory issues, and that's why i need to clear some space. :D Thanks!
  15. cnayan

    cnayan New Member

    I had the same problem and was confused. Then I checked for internal space available. I removed some apps and made space of about 40 MB. Then the firmware upgradation worked.
    The firmware required some space to be expanded and install. There wasn't enough.
    Problem solved. Let me know if it doesn't help.
    thuypn likes this.
  16. cnayan

    cnayan New Member

  17. android sgy

    android sgy Active Member

    dont use kies...use wifi to update firmware...thats the easiest option..
  18. thuypn

    thuypn New Member

    Thanks man,i try to upgrade with Samsung Y ,and try with Kies ,but it's not work.( Kies like S.H.I.T, not good same PC Suite of Nokia or Sony).So i prepare upgrade with Odin,that mean i'll lost all the thing on my phone.And i find your post.it's WORK. You rock.
Loading...

Share This Page