Firmware upgrade stuck at 0% since an hour. (Samsung Galaxy Ace)Support


Last Updated: 2012-03-25 18:12:26
  1. karan89

    karan89 New Member

    I'm using Samsung Galaxy Ace GT-S5830.
    More than an hour ago, Samsung-Kies prompted me to install a firmware update.
    It downloaded the required files and then proceeded to the actual upgrade.
    Now, since an hour, I'm getting 0% progress on the "Firware update in progress..." screen. It obviously says not to disconnect the phone.
    The phone shows "Downloading..."
    It's been like this since an hour.
    I don't want to brick my phone by pulling the USB cable off.
    Please suggest something.

    Advertisement
  2. Rainulf

    Rainulf Active Member

    I think this forum may help you. ;)
  3. chillyouout

    chillyouout Active Member

    I had the same problem too. What I did was to eject the SD card and reset my phone. But, still firmware not updated.
  4. chillyouout

    chillyouout Active Member

    I updated my firmware successfully this morning. I think updating at night maybe the server is busy thats why connection hangs.
  5. poshkid

    poshkid Active Member

    Can you please let us know your latest version which is shown in Kies after the update?
  6. xWOLKx

    xWOLKx New Member

    I think you're right.
    I tried to update my phone and it was blocked into downloading screen for half hour, then I tryed to disconnect phone, reboot, and I tryed again.

    Second time was good. Now I have
  7. sodaks

    sodaks Member

    good news ! new firmware seems to be coming out !
  8. TrisTan5267

    TrisTan5267 Well-Known Member

    Really? What is the new firmware? And where did you read this?
  9. poshkid

    poshkid Active Member

    In Kies, I get the following message:-

    "This version of device cannot be updated."

    Current version : PDA:KA9 / PHONE:KA9 / CSC:KA9 (XSP)


    Can any body suggest a method to override this?
  10. pujitjuneja

    pujitjuneja Well-Known Member

    I tried to reboot after the operation timed out but my dialer isn't on my homescreen anymore, in fact it's nowhere now :s
  11. chillyouout

    chillyouout Active Member

    Well my phone's version now is
    S5830DXKC1
  12. chillyouout

    chillyouout Active Member

    I'd encountered this problem too before, because I'm trying to update my phone's firmware during night. But, when I tried to update at morning, seems no problem, downloading is smooth. As I said earlier I suspect server is busy at night. But, I don't know if this trick will work for you.
  13. poshkid

    poshkid Active Member

    Thanks for the reply...

    Anyway, I think the 'error message shown in Kies is wiered if it is really caused by high server load....

    I wonder where to give feed back to samsung about Kies :D
  14. Panca108

    Panca108 New Member

    Hi I hope you guys can help.

    I recently got a new Samsung Galaxy Ace. I downloaded the latest version of Kies and when i plug the phone into the computer it tells me there is a new firmware version available.

    Current version PDA:KA7 / PHONE:KA7 / CSC:KA7 (INU)
    Latest Version PDA:KC1 / PHONE:KC1 / CSC:KC1 (INU)

    So i clicked to go ahead and all went well, I had already copied contacts, memos etc to computer so skipped the back up option. It then started to download the files from net and got to 100% no problem. But then it said starting to prepare for firmware upgrade and then cane a window saying firmware upgrade program stopped working, with the options to look on line to solve problem and close the program. I clicked on close the program. Kies then froze up completely, could not do anything with it. Could not even close it. So in the end I unplugged the phone, which seems ok, obviously no upgrade. Then i could close Kies down.

    Any suggestions, I have tried it again and the same thing happens each time except it does not download the files as i guess it has them saved somewhere.

    Please help.
  15. sbnaul

    sbnaul Well-Known Member

    As suggested by many... u should try in the morn... or else it might be that ur pc is unable to take the load as the newly developed kies works sickly in xp but smoothly in 7...
  16. karlmanor

    karlmanor New Member

    Hi guys,

    I recently got a new Samsung Galaxy Ace. I downloaded the version of Kies but it is not the latest version and i can't download the update for the kies, my question is can i update a new firmware even if i dont have the latest version of Kies???
  17. fasterray

    fasterray New Member

    forget about the kies , guys , its just a pce of junk in your computer , if you want to update firmware, use your ph In build option in settings -about phone , update it ( for me it didn't work with wifi , but only with GPRS to download the package )

    i too had the same problem with my kies , the phone showed downloading for an hour - but in the screen kies showed 0% , so i took the risk and removed the battery and restarted the phone then did update under about phone :) all set done
  18. jameslm85

    jameslm85 New Member

    I had this issue too, was just stuck at 0%. I took the risk (well the only option) of pulling the battery out and then switching back on again. No problems booting backup again (phew). Best to just update through the phone as mentioned above.

    In future will ignore Skies when it pesters me for updates.

Share This Page