First non-Apple phone....PLEASE help - AT&T MessagesSupport


Last Updated: 2013-06-01 22:04:24
  1. superx421

    superx421 New Member

    Hello all,
    I have been an iPhone user for the past 5+ years and just traded it in for an S4 last night. I have one major question I'm hoping someone can help me with. I made the mistake (now looking back) on clicking the "Messages" icon under the pre-installed apps. I now realize that is called/considered ATT Messages I think? My question is...HOW CAN I GET RID OF IT? I am getting texts from people and now it's going through that system rather than the regular "Messaging" system on my home screen. How can I turn it off, sign out, completely delete it, etc.??????

    Please help :)

    Thanks!

    Advertisement
  2. superx421

    superx421 New Member

    Also, are the any "have to do" things to this phone? Didn't know if there were some common changes or what not that people do with these new Galaxy S phone's right out of the box. Thanks!
  3. Atma

    Atma Well-Known Member

    Hi super :hello: welcome to the forums and android :)

    I don't have the att phone or that app but you might try going to settings > more > application manger > all, scroll down and see if you can find that app. If force stop is available select it. If disable is available select it. You can also try tapping your menu button when the app is open and see if you have any options you can change to stop using it as the default.

Share This Page