First time rooter here: I think i need some quick HELP!!


Last Updated:

  1. islandmixed

    islandmixed Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2009
    Messages:
    112
    Likes Received:
    0
    Hey forum...

    okay well i decided to root phone like most users but i had a feeling i would do something wrong.

    okay i downloaded everything with no issues. i rooted phone fine & i downloaded the titinium backup and it downloaded so i know i was rooted right?

    i copied all the programs to my sd card fine.

    Now i think i done something wrong with Flashrec...i opened it up to do a backup but i never entered nothing at all, i dont see nothing that says flashed...but it did tell me backup was completed! in my sd card i notice two files, one says- /sdcard/recovery-RA-hero-v1.6.2.img & the other says its a backup of that. now it wont let me open the img files but when i click on details it says its got bytes etc so iam lost at this point.

    anyway i followed the instructions and rebooted phone and booted bk up using home + power, it bought me to screen with that caution icon & phone besides it...anyway when the options came up all i got was::::: : reboot system now,, or apply sdcard update or wipe factory settings

    and down below on the screen is says E: cant open/cache/recovery/command

    IAM LOSTTTTTTTTTTTT, would love some help, where did i go wrong. phone boots fine, works n rings but i want that villian 5.3rom

    Afew things i forgot to add..i also done the titanium backup which has created something on the sd card...wont let me open them to view at all so not sure if that worked.

    also each time when ive opened the titanium i get the WARNING message saying busybox works but the SU does not elevate to root, i think your superuser whitelist system app dont work, check with your rom provider


    cheers.
     

    Advertisement
  2. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Joined:
    Dec 1, 2009
    Messages:
    12,757
    Likes Received:
    8,888
    Titanium backup can't get root access: just use MyBakcup for now (free 30 day trial), it will work fine once you're using custom ROMs, which are all pre-rooted.

    As for flashrec, have you actually flashed the new recovery image? If you have, booting whilst pressing home + power will get you a screen like this:

    [​IMG]

    If you're not gettting that screen: Delete or move the /sdcard/backuprecovery.img out of the way, go to flashrec and backup, then use flashrec to flash /sdcard/recovery-RA-hero-v1.6.2.img. Type that path into the empty box and then use the other button to flash (can't remember what the label is).
     
  3. islandmixed

    islandmixed Well-Known Member This Topic's Starter

    Joined:
    Nov 18, 2009
    Messages:
    112
    Likes Received:
    0
    Thanx so much mayne...the vallian has loaded up nicely...it seems to be taking awhile for me to function it as as this sec ive just done it...seems to be taking its time but ill wait since its a new rom n all.

    I did not use apps2sd as i used another program to back my stuff up..will that be fine? abit confused as the tutorial mentioned something about it.

    cheers mr..appreciate the help.
     
  4. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Joined:
    Dec 1, 2009
    Messages:
    12,757
    Likes Received:
    8,888
    Apps2sd isn't a backup, it's the ability to actually run the apps from the sdcard. It gives you way more space for apps.

    And yeah, first boots are slow.
     

Share This Page

Loading...