1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

[FIXED!] How to get Froyo if your OTA is failing!Support


  1. xavier61

    xavier61 Member

    I'll try that, but I think I'll also get after a different cable in the AM. Gonna sign off, but I'll post in the morning if it all works. Once again, thanks very much for your help!!!
  2. Grahxen

    Grahxen Well-Known Member


    Ok good luck!
  3. silver.tech

    silver.tech New Member

    Thank you, If it wasn't for you I would have been waiting on a Refurish phone. Vzw tech was no help.
  4. noother84

    noother84 New Member

    So far so good. Finished flashing and did the first update. I'll report back when 2.2 is done downloading.

    EDIT: Worked for me. Thank you so much!
  5. xavier61

    xavier61 Member

    Problem solved. It was the cable that was preventing the connection between phone and computer. Once I used the original cable the update in Odin went right through. Froyo is loading up now. Thanks for your help last night!!
  6. Leonard1818

    Leonard1818 Well-Known Member

    I personally LOVE online communities!

    I will keep this thread in mind. I have not taken the OTA of 2.2 on my phone nor my wifes. I was waiting to see/hear what the bugs/fixes are before I jump. Heck, I've waited this long, what's a few more days? :rolleyes:

    I will certainly keep this thread in mind should something go...not....so....according...to....plan.
  7. bcnu53

    bcnu53 Active Member

    sorry for double post
  8. bcnu53

    bcnu53 Active Member

    I followed the directions and think that everything went well
    but this screen has been up for 20 minutes or longer and does not seem to be doing anything?

    [​IMG]
  9. atomD21

    atomD21 Active Member

    I've ODIN'd several files to my very not stock Fascinate, as well as doing what the OP described to get the official Froyo (and then root it). If you're using a desktop, you will be better off using a rear USB port, as they are attached to the mother board, rather than via a cable. With a laptop, make sure you're connecting the original USB cable (desktop too for that) that came with the phone to a port on the laptop itself, not a hub, as those tend to lead to communication issues between the PC and phone. And installing the drivers FIRST is a must, as ODIN cannot properly see your phone without them. The joy of ODIN is that even if you mess up a bit and your phone won't turn on, so long as you have a stable stock ROM to flash, you can almost always get back to download mode and essentially reset your phone.
  10. silverspot

    silverspot Member

    OK, so my phone gets as far as 'FACTORYFS' and stops (just like bcnu53's above). Been sitting that way for like 10 minutes...

    Yes, it shows it's connected.

    Why do I get the feeling that my phone is now a brick?

    HelpHelpHelp!!
  11. Grahxen

    Grahxen Well-Known Member

    I second that... Using the original cable that came with your phone is important.

    If your stuck on the FACTORYFS file, make sure you have the original USB cable. Try a different USB port, and run Odin as Administrator if your using vista or win 7 this will usually get you past that part where it is stuck.
  12. Grahxen

    Grahxen Well-Known Member


    It's really quite hard to brick it :)

    See above and make sure your using an original USB cable and run Odin as Administrator if using vista or win 7.
  13. nile677

    nile677 Member

    worked great for me! Thank you!:D
  14. Grahxen

    Grahxen Well-Known Member

    Great!! your welcome....
  15. gonzo143

    gonzo143 Well-Known Member

    It first got stuck at the very end when loading the file in Odin.

    I powered up and held the volume and got into menu and did a "factory restet" now my phone just shows a phone yellow triangle and then a computer. It won't even connect to the computer...usb driver not recognized.

    Any suggestions? will Verizon know i screwed with it because of what shows now when the battery is put in? :(

    What excuse can I give them that it is showing the phone/triangle/computer? I have spoken to Verizon and Samsung yesterday about 2.2 not loading and was waiting for a call back for a resolution from verizon today. I guess i should have waited for the call, but i thought this solution might work...
  16. Grahxen

    Grahxen Well-Known Member


    You need to redo the steps again, the factoryFS did not complete which is the reason your phone is doing this.

    Please follow the additional steps about the USB Cable, USB Port and running Odin as Administrator.

    Reflash it again, it must finish and say Complete.
  17. gonzo143

    gonzo143 Well-Known Member

    I tried but now the computer doesn't even recognize when i plug the USB in from the phone. I know the cable and usb plug worked before i messed with it.

    cant get the download on the phone to appear anymore.


    What excuse do you think i should tell verizon on why i am getting the phone/triangle/computer sign now on the phone when the battery is put back in?
  18. Grahxen

    Grahxen Well-Known Member



    Where are you plugging the Usb cable into on your PC, are you using an original cable? Have you tried another USB port? Did you try to reload the USB drivers or reboot your PC?

    Theres no need to bring the phone to verizon. Thats a soft brick because the flash did not finish correctly and does happen. Try these other things to reconnect the phone and reflash.
  19. dlshiple

    dlshiple New Member

    Just want to say thank you for this post. I followed your steps and am now up on Froyo 2.2.
    Thanks again,
    Dave
  20. copper702

    copper702 Member

    When my phone is flashing dl01 from my ea28, it gets stuck on updating modem, how long is it suppose to take?
  21. bcnu53

    bcnu53 Active Member

    looks like mine is toast.
    used the oem usb cable ran as admin and it just sits there and never does anything
    been on the phone with Verizon over an hour and they in turn sent me to Samsung, who tells me the phone needs sent to them
    so a week with no phone
    dang it
  22. gonzo143

    gonzo143 Well-Known Member


    Thank you for your help.

    I am using the original cord..it worked earlier and connected. I tried other ports. I reloaded the USB and rebooted. The phone will not go into "download mode", I had no problems entering that earlier. It just is not being recognized by the computer and all i get is that "symbol" on my phone when i plug it in. :eek:
  23. copper702

    copper702 Member

    My phone is saying the same error when i try to update to the dI01(from ea28) build (IP_PREVIOUS_UPDATE_FAILED). This is after flashing it from Odin. I need help, The OTA didn't work now this didn't work, what do i do?????
  24. Grahxen

    Grahxen Well-Known Member


    Did your re-flash of DI01 complete successfully? By the way it sounds Doesn't seem like it did.
  25. Grahxen

    Grahxen Well-Known Member


    That triangle and computer Icon is another Download Screen. Usually rebooting your PC, and phone and reloading Odin and reconnecting the phone via USB will have Odin re-detect the phone.

    If you can get it to detect the phone again you can push the flash again.

    Sometimes just trying another PC if you have one will solve this.
Loading...

Share This Page