[FIXED!] How to get Froyo if your OTA is failing!Support


Last Updated:

  1. copper702

    copper702 Member

    Joined:
    Mar 28, 2011
    Messages:
    20
    Likes Received:
    0
    I think i did, from odin it said it passed, then my phone turned off, thats when i placed the battery in and turned on the phone.
     

    Advertisement
  2. copper702

    copper702 Member

    Joined:
    Mar 28, 2011
    Messages:
    20
    Likes Received:
    0
    When i keep attempting to flash to DLI01 it gets stuck on updating modem then it shuts off and gives me the same error message as the Froyo OTA message.
     
  3. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15

    Ok so the flash worked it seems.. What did you do after the phone rebooted then? I am a little confused.. Did you download the EA28 update from settings/about phone/system updates yet?
     
  4. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15
    Ok then the flash didnt complete.

    Reboot phone, reboot pc and start process over following instructions.

    Try a different USB port, run odin as administrator.
     
  5. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15

    It cant pass if it gets stuck updating a flash file. (confused)
     
  6. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15

    Great glad to hear your up and running!
     
  7. copper702

    copper702 Member

    Joined:
    Mar 28, 2011
    Messages:
    20
    Likes Received:
    0
    its gets stuck when updating through the phone not through Odin, when the unpacking screen comes on and all the update messages appear it gets stuck on updating modem, after a while my phone shuts off and turn it back on again to the update screen the error message appears.
     
  8. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,622
    Likes Received:
    70,270
    Probably this will help practically no one, but just to be safe - always a good idea to have a decent charge when updating.
     
  9. jroch75

    jroch75 New Member

    Joined:
    Apr 12, 2010
    Messages:
    1
    Likes Received:
    0
    Thank you so much for this info! It worked flawlessly in updating my Fascinate to 2.2! It is very much appreciated!
     
  10. rwrous

    rwrous Member

    Joined:
    Apr 22, 2011
    Messages:
    6
    Likes Received:
    0
    When I run Odin3 I get: Odin3 V1.3.exe is not a valid win32 application
     
  11. gonzo143

    gonzo143 Well-Known Member

    Joined:
    Sep 21, 2010
    Messages:
    48
    Likes Received:
    2

    Got Odin to recognize it ! Now it is stuck at "movinand.bin" 15 min...almost all the way to the end of the progress bar. I was stuck here before i messed my phone up even more.

    where do i go from here?

    thanks in advance...still sweating that i bricked the phone:confused:
     
  12. rickerbilly

    rickerbilly New Member

    Joined:
    Apr 22, 2011
    Messages:
    3
    Likes Received:
    1
    Works flawlessly! Thank you!! I spent other night factory resetting and re downloading the update over and over... I was rooted but wanted the factory Froyo. Now I have it and couldn't be happier about it. Thanks man!
     
  13. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15
    Migh want to try redownloading it... Sounds like a bad download
     
  14. gonzo143

    gonzo143 Well-Known Member

    Joined:
    Sep 21, 2010
    Messages:
    48
    Likes Received:
    2
    Mine is stuck at the next line after factoryfs.rfs .....movinand.bin but my green progress bar it almost at 100%...like 99.

    Id be happy just to get it back to 2.1 and working at this point. HELP
     
  15. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15
    Gonzo its common that it gets stuck. You have to keep trying, most of the time its just a communication problem over USB from your phone to PC.

    If your following all the steps you just need to try again, its taken people sometimes more then 5 times for whatever reason.

    BTW its just a soft brick, a little patience and you will get it.
     
  16. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15
    Great glad you got the update working :)
     
  17. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15

    Great glad it worked.....
     
  18. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15
    BTW how many of you guys that were successful with the 2.2 upgrade had a rooted phone?

    I would be curious to know whether it was rooted or if it was stock and the update just failed.
     
  19. gonzo143

    gonzo143 Well-Known Member

    Joined:
    Sep 21, 2010
    Messages:
    48
    Likes Received:
    2
    Thanks for trying to rest my nerves. I just thought i totally messed it up by going into "factory reset and clear cache" when doing a hard reboot after messing up before while downloading...and the fact the phone doesnt work anymore !

    Do i just X out of Odin to close it while it is stuck downloading to the phone? and start the whole thing again? I did that before..isnt that the reason my phone doesnt work now ?

    thank you ...don't mean to take up all your time.:)
     
  20. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15
    Yes you need to reboot phone, and start process over. See what happens when phone reboots though.

    And you are right, this is the reason why your phone doesnt work.... Your essentially replacing all of the original firmware files back to stock DI09 and if this process fails, you soft brick the phone.

    Having the original firmware (which you do) and finally getting odin/phone to cooperate then your problems will be over.


    What have you done so far to try to get the flash to be successful?
     
  21. tzoop

    tzoop New Member

    Joined:
    Apr 22, 2011
    Messages:
    4
    Likes Received:
    0
    For me, and apparently others - The ODIN flash worked perfectly fine; phone re-starts clean, etc. (this is 100% for sure - it's easy to tell when your phone has been wiped clean). It is the "next step" OTA update that simply does NOT WORK, resulting in the stuck 'updating modem...' message for some number of minutes, eventually restarting the phone having failed. The update is called "SCH-I500_CommercialPackage_DI01ToEA28".

    I suspect that many of us are in the same boat; our phones seem to simply not be upgradeable OTA; Guessing/hoping that a complete ODIN package that has the full 2.2 will become available at some point, or perhaps an ODIN package that includes EA28 as a starting point.
     
  22. copper702

    copper702 Member

    Joined:
    Mar 28, 2011
    Messages:
    20
    Likes Received:
    0

    This is exactly what happened to my phone, anyone out there can help, i rather not root if i don't have to.
     
  23. gonzo143

    gonzo143 Well-Known Member

    Joined:
    Sep 21, 2010
    Messages:
    48
    Likes Received:
    2
    well i waited longer and and oden said it failed in the progress area.

    i've tried different cables, different usb slots, restarting computer.. what else can i try? Just keep downloading and pray?

    I'm going to try a different computer.
     
  24. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15
    This update was released a long time ago, and you probably would of had failure messages previusly trying to update to EA28.

    Someone had success by pulling battery, factory resetting phone after the DI01 update and redownloading the EA28 update.
     
  25. Grahxen

    Grahxen Well-Known Member This Topic's Starter

    Joined:
    Apr 21, 2011
    Messages:
    71
    Likes Received:
    15
    Turn off any running applications on your PC, disable any antivirus software as well. Something is interfering with your communication.

    Switching to another PC has also had success.
     
    gonzo143 likes this.

Share This Page

Loading...