Fixed my bluetooth dialing issues (I think) :)Support


Last Updated:

  1. Redflea

    Redflea Well-Known Member This Topic's Starter

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    I was having issues w/BT dialing/voice commands working via my BT headset and car BT speaker.

    Found this on moto support forum:

    1. Unpair the Droid 2 from each device (long press on device in BT list on D2 for option)
    2. Turn of BT (I skipped this)
    3. Reboot the Droid 2
    4. Turn on BT
    5. Put your BT device in pairing mode
    6. Pair the two devices

    Haven't done extensive testing yet, but this does appear to have fixed my problem w/audio not going through my BT devices consistently.
     

    Advertisement
  2. Redflea

    Redflea Well-Known Member This Topic's Starter

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    The remaining issue I have is very, very low volume for BT prompts from the phone to the BT device - in a call the audio volume from the BT device is normal, but the prompts from the phone (e.g,. "say a number") before the call starts are so soft I can barely hear it w/the BT headset audio turned all the way up. Used these BT devices w/three other phones and never had this issue, and don't see a BT prompt volume option in BT setup under wireless...in Sound I have all volumes set to max, and in-call volume also set to max.
     
  3. Redflea

    Redflea Well-Known Member This Topic's Starter

    Joined:
    Oct 6, 2009
    Messages:
    2,623
    Likes Received:
    289
    Well interesting (and certainly confusing) - prompt volume was perfectly fine when I used my phone w/my BT devices just an hour or so later.

    Go figure...
     

Share This Page

Loading...