Fixed signal bug, maybe?General


Last Updated:

  1. Ddifulio31

    Ddifulio31 Active Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    27
    Likes Received:
    0
    I think I found a app in the market to fix the signal bug, dont really understand how it works or anything about the app. But it seem to have fixed the problem, as far as I know. I've been watching it all day. The app is Network, made by Phillipp Mangelow. I set it to EVDO only and have not lseen less than 2 bars since downloaded and played with a few other settings, but I dont really understand what everything else means on the app. I someone else could look at it and tell me what everything means that would be great!
     

    Advertisement
  2. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    I think its for setting what your preferred data network is. There is CDMA 1X data (slow) or EVDO (3G). Not for sure though.

    But you can ignore the settings that say GSM and WCDMA, since Verizon doesn't use those.
     
  3. Ddifulio31

    Ddifulio31 Active Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    27
    Likes Received:
    0
    Thanks.
     
  4. Ddifulio31

    Ddifulio31 Active Member This Topic's Starter

    Joined:
    Apr 28, 2010
    Messages:
    27
    Likes Received:
    0
    OK so it works sometimes not sure. I also downloaded real signal which monitors the signal as well. Sometimes its right. But both say the same and sometime real signal is right more often then the actual service bar. Like I said though still a noob
    Ant feedback would be much appreciated.
     

Share This Page

Loading...