1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

FIXED!!! Titanium Backup = Force Close since update


  1. r0ckstarr

    r0ckstarr Well-Known Member

    Resolved: Problem has been corrected with new update.

    ____________________________________


    There was an update for Titanium Backup. I am a Pro user. There was no update for the Pro key, just the application itself.

    I ran and installed the update. A while later, I went to do a backup. Everytime I try to use Titanium Backup, I instantly get a Force Close error as soon as the backup process starts.

    Anybody else having problems with it since the update?

    Advertisement
    :
  2. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Have you tried uninstalling and reinstalling titanium?
  3. r0ckstarr

    r0ckstarr Well-Known Member

    Yes. I uninstalled Titanium, then uninstalled the Pro Key. Then I reinstalled Titanium, and reinstalled the Pro Key after that. Still getting the same Force Close error on anything I do with it.

    I am still rooted, and it does have Superuser permissions.
  4. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Hmmm. Have you hit the 'Problems?' button, to try reinstalling busybox?
  5. r0ckstarr

    r0ckstarr Well-Known Member

    Yep, reinstalled busybox. Still getting the FC's.

    I checked the comments for it on the market. Seems like alot of people are going through the same thing with it and having the same Force Close problems. So, the problem is within the app itself. I guess those of us who are experiencing the issues will have to wait for an update.
  6. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Ah, that explains it.

    My Backup Root should be able to tide you over if you're desperate.
    r0ckstarr likes this.
  7. r0ckstarr

    r0ckstarr Well-Known Member

    Thanks for the alternative.
  8. FulciLives

    FulciLives Well-Known Member

    I was just now playing around with my Ascend (installing new apps) and I went to MY APPS in the Market (on the phone) and here two wanted to update and one was ... Titanium Backup ... so ... perhaps the errors have been fixed with this update.

    BTW I only have the free version but hey it updated just now so hopefully it's error free now.
    r0ckstarr likes this.
  9. r0ckstarr

    r0ckstarr Well-Known Member

    Thanks for the headsup. I am downloading it right now. I will report back after some testing. Again, thanks!

    Edit: It's working.
Loading...

Share This Page