Flash 10.1 on Froyo problemsSupport


Last Updated:

  1. mikel1291979

    mikel1291979 New Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    4
    Likes Received:
    0
    Hello everyone. I am sorry for the first post to be a question, but I searched and couldnt find my problem. I have Froyo installed, and I have also installed flash 10.1. The problem is anytime a site loads with flash my browser dies. No warning, no pop ups, just loading, then back to home screen. Open browser back up and it goes to my homepage. I checked the settings on my flash and the cache size is 0. It will not allow me to change that. Any thoughts?
     

    Advertisement
  2. Vincent Law

    Vincent Law Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    396
    Likes Received:
    64
    It's because you installed that fake Flash 10.1 on Eclair 2.1 package. You'll need to search for instructions on how to delete that and reinstall Flash 10.1
     
  3. sitlet

    sitlet Banned

    Joined:
    Apr 11, 2010
    Messages:
    5,867
    Likes Received:
    633
    Or do a hard reset.
     
  4. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
    Kinda both.

    Find the Flash you installed under Settings -> Applications and uninstall it.

    Then do this: http://androidforums.com/support-troubleshooting-evo-4g/141369-how-fix-froyo.html

    Others have had this problem, those two steps are the only sure cure.

    Kindly read through through the How-to procedure before proceeding - it may say more than you think it does if you skim quickly. Nothing at all personal, just something learned from experience with that thread.
     
  5. mikel1291979

    mikel1291979 New Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    4
    Likes Received:
    0
    I cant do that. All of the options are grayed out. I cant adjust it, I cant uninstall it.

    Im wondering, if I download flash from adobe and transfer that to my phone if it wont automatically uninstall the existing flash. Thats what it did when I installed the crappy copy of it. Damn I miss even the crappy flash before froyo.
     
  6. mikel1291979

    mikel1291979 New Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    4
    Likes Received:
    0
  7. stainlessray

    stainlessray Well-Known Member

    Joined:
    Jun 22, 2010
    Messages:
    642
    Likes Received:
    106
    Flash 10 came with Froyo, no download was necessary.
     
  8. carlspeed

    carlspeed Active Member

    Joined:
    Jun 18, 2010
    Messages:
    28
    Likes Received:
    4
    Guys, I'm having the same problem. Any website at all that has any graphics or anything remotely using flash causes my browser to crash. Happens with skyfire and the standard browser. I can't uninstall the flash hack that I installed before because it is grayed out, and even with astro it's not letting me delete the install .apk! Please help. My phone is freaking almost useless right now.
     
  9. EarlyMon

    EarlyMon The PearlyMon Moderator

    Joined:
    Jun 10, 2010
    Messages:
    57,614
    Likes Received:
    70,271
  10. mikel1291979

    mikel1291979 New Member This Topic's Starter

    Joined:
    Aug 8, 2010
    Messages:
    4
    Likes Received:
    0
    Did a factory reset. All good now. Thanks everyone.
     

Share This Page

Loading...