flash 10.1 ??


Last Updated: 2010-07-23 05:05:22
  1. shak01

    shak01 Member

    hey guys i am new user in android phone i have wildfire and i install flash 10.1 in my phone but when i try to use it with opera 5.1 and try to go to like minclip.com flash game site the game is not working is there any way to make flash 10.1 work in wildfire
    thnx

    Advertisement
  2. Chef_uk

    Chef_uk Active Member

    Hi, shortly there will be. Flash10.1 support is included in Android2.2 which is due any time now.

    there is a browser app already out that makes flash work on sites but if like me you want to use opera then we have a short wait.

Share This Page