Support flash doesn't work

Discussion in 'Android Devices' started by Ibrown1592, Oct 5, 2013.

  1. Ibrown1592

    Ibrown1592 Member
    5

    Oct 3, 2013
    8
    0
    5
    Hey everybody. I finally got everything transfered. But now my flash for my camera doesn't work. No flashlight apps work either. Any help? I would really like a flashlight because it's really convenient. But I know for a fact it was working when I got the phone yesterday.
     

    Advertisement

  2. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    sounds like you received a lemon as mine works fine and the assistive light widget works well for me. have you taken it back yet?
     
  3. Ibrown1592

    Ibrown1592 Member
    5

    Oct 3, 2013
    8
    0
    5
    Nope, all I had to do was turn it on and off and it worked fine. It was weird but I'm not complaining.
     
  4. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!!
    1,823

    May 13, 2010
    23,596
    14,436
    1,823
    Male
    being a flashaholic sponsor, helping others gettin
    los angeles
    ahhh yes turning it on would have helped.......LOL

    well glad it is working.
     
  5. rexwilson

    rexwilson New Member
    5

    Oct 25, 2012
    3
    0
    5
    i had this exact same problem. Brand new Note 3. Both camera flash and "assistive light" stopped working. Power cycling the phone fixed it. While it's easy enough to fix, this is annoying, especially if it stops you from being able to capture a great photo and forces you to wait for the phone to power cycle. This seems like a pretty serious flaw. Anybody else have this, and do you think there's a software fix coming, or are these defective phones?
     
  6. jwither

    jwither Well-Known Member
    93

    Aug 19, 2011
    615
    152
    93
    Opinionated Jerk
    Underground
    Have you installed another camera app aside from the stock camera app, or an app that uses the camera, like skype?

    What comes to mind is the thread about sound not working, because a few people didn't properly exit a game, and it was still running, muted in the background.

    I know, sound /= camera, it's just the state left by some apps when you close them that has me curious.
     
  7. rexwilson

    rexwilson New Member
    5

    Oct 25, 2012
    3
    0
    5
    Thanks for the suggestion . I don't have another camera app. I suppose I could install one, but I figure I already have done that experiment by noting that both the camera app AND assitive light don't work.
     
  8. veccster

    veccster Well-Known Member
    53

    Apr 22, 2010
    473
    54
    53
    Headhunter
    Western PA
    Had the exact same issue. I had downloaded a flashlight app and it turned on once...then never again. When I tried to use my camera, I realized the LED would not flash.

    I uninstalled all 3rd party flashlight apps and rebooted. It has worked fine ever since.

    And I now use the Assistive Light widget almost every day without issue. It's not as bright as my GNEX was (2 LED's) but it does OK.
     
    jwither likes this.
  9. BlueBiker

    BlueBiker Well-Known Member
    213

    Jan 16, 2010
    1,534
    924
    213
    Male
    New England
    I've had this problem too w/same symptoms. Rebooting would temporarily fix it. Assistive light seems to work reliably, and I've now uninstalled Tesla LED. Oh well.
     
  10. Medameda

    Medameda New Member
    5

    Jun 26, 2015
    1
    0
    5
    Male
    I have this problem after lolipop update on my samsung tab s 8.4. Neither camera flash and flash light app doesn't on it! Any suggestins?
     

Share This Page

Loading...