Root flash even sucks with wifi and good service.

Discussion in 'Android Devices' started by Saiyan_Prince, Aug 5, 2010.

  1. Saiyan_Prince

    Saiyan_Prince Well-Known Member
    16

    Dec 4, 2009
    83
    3
    16
    So I wrote a thread earlier that flash 10.1 sucks with little to no internet sucks. Which is normal but with wifi turned on at home, I couldn't watch my anime on my phone. Which was really disappointing. Are you guys having problems with the flash player or is it just me? Video was choppy or took forever to load. Plays a few seconds then loads again. So I couldn't get halfway through the episode.
     

    Advertisement

  2. vincentp

    vincentp Well-Known Member
    128

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    Haven't had a problem with it, no. I watched a full episode of South Park on their website last week at work - where I have a rather poor signal. It buffered a few times but performance was generally good. I'm quite happy with it actually. It may be better or worse on certain video players or websites, of course.
     
  3. Rota

    Rota Well-Known Member
    73

    Feb 14, 2010
    454
    68
    73
    Also realize that if you aren't rooted, your phone is only running at 550MHz, which is pitiful compared to the computers we normally watch Flash content on. Flash is very CPU intensive.

    Is Flash perfect on mobile right now? Not quite. Is it a great step forward? Definitely.
     
  4. vincentp

    vincentp Well-Known Member
    128

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    He's definitely rooted. His signature shows he's running @ 1.1gHz. He has the speed. Not sure what the problem is.
     
  5. Saiyan_Prince

    Saiyan_Prince Well-Known Member
    16

    Dec 4, 2009
    83
    3
    16
    Maybe the website is the problem. I guess i will try another just to see.
     
  6. Rota

    Rota Well-Known Member
    73

    Feb 14, 2010
    454
    68
    73
    Sorry I have signatures turned off. Shouldn't be having much of a problem at 1.1GHz.
     
  7. ilmar72

    ilmar72 Well-Known Member
    38

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    Overclocked might be your problem. When I watch long flash videos I've learned that its best to turn your processor down to 600. Otherwise after about 20 minutes it starts getting choppy and even shuts down because the cpu overheats. That's my 2 cents. I know for a fact this is what my problem was. P.s. I'm very very happy with flash on this phone.
     
  8. vincentp

    vincentp Well-Known Member
    128

    Nov 11, 2009
    1,640
    59
    128
    Mortgage Underwriter
    Rochester, NY
    Really? I've never noticed that using Flash yet. I was even on a medium voltage kernel prior to this at 1100 and hadn't experienced any heat problems.
     
  9. wadsface

    wadsface Well-Known Member
    18

    May 21, 2010
    61
    19
    18
    Seattle
    I have had spotty performance with flash on various ROMs, but in general I am glad it is there. If there are some major problems for people I am sure they will get ironed out. At least we dont have to look at a bunch of blue legos, like iPhoney's do.
     
  10. ilmar72

    ilmar72 Well-Known Member
    38

    Apr 23, 2010
    233
    15
    38
    Male
    Pennsylvania
    Yes. But it takes about 20 minutes to take effect. Flash works great for me. I stream full tv show episodes or live tv while I'm driving so therfore I conclude it works great even on 3g. I had a problem though . It would get very choppy and then crash after a while. I figured out that if I turned setcpu down that it worked flawlessly when using flash for an extended period of time.
     
  11. Saiyan_Prince

    Saiyan_Prince Well-Known Member
    16

    Dec 4, 2009
    83
    3
    16
    Hmm...interesting...i'm going to try and underclock it. And see what happens.
     

Share This Page

Loading...