1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

flash player /vm670


  1. onefeather

    onefeather New Member

    have not been able to install a flash player on my android 2.2.1 vm670.any suggestions would be appreciated.

    Advertisement
  2. h4x0rj3ff

    h4x0rj3ff Chemist

    Isn't that an armv6 phone the optimus with virgin right? Its not compatible with your prossesor. Flash only supports armv7 and up prossesors. There is a hacked version made to run on armv6 but I don't remember where to get it. I would try to Google it and possibly look around the xda site.

Share This Page