Support Flash Player

Discussion in 'Android Devices' started by skairdykat, Mar 20, 2011.

  1. skairdykat

    skairdykat Member
    15

    Mar 7, 2011
    16
    0
    15
    Hi,
    Just wondering if I can get Flash Player for my LG GT540? Can't find it in the market. I can't watch videos on BBC news etc. I'm running on 2.1.
    Thanks.
     

    Advertisement
  2. Usta

    Usta Well-Known Member
    323

    Jul 8, 2010
    2,585
    1,373
    323
    The Netherlands
    Your phone is not compatible with the Flash Player, that's why you can't find it in the market.
     
  3. sitlet

    0

    Apr 11, 2010
    5,867
    633
    0
    Yep, you need Android 2.2 to run flash.
     
  4. skairdykat

    skairdykat Member
    15

    Mar 7, 2011
    16
    0
    15
    Ah thanks that's why I can't find it.
     
  5. autobotguy

    autobotguy Active Member
    26

    Aug 6, 2010
    32
    5
    26
    Portland, OR.
    Your phone also has to have an ARM7 series processor for Flash. Flash will not install or run on ARM6 or lower processors.
     
  6. lukemovement

    lukemovement Well-Known Member
    16

    Jan 28, 2011
    76
    6
    16
    For online videos use skyfire from the market, offline use QQplayer and for swf content use adobe air from applanet(there updating so this isnt currenttly avalibal)
     
  7. Rooferkev

    Rooferkev Well-Known Member
    43

    Nov 13, 2010
    245
    27
    43
    Male
    Should be easy to work out
    England
    You can video through the skyfire browser
     

Share This Page

Loading...