Support Flash Problem

Discussion in 'Android Devices' started by highlandfunkateer, Jul 20, 2010.

  1. highlandfunkateer

    5

    Jul 14, 2010
    5
    0
    5
    Inverness
    I am having an issue trying to watch some videos using flash player. (BBC in particular)

    The website tells me I have the wrong version of Flash...click here to downlaod the correct version. I do that and I'm then told by the Adobe site that Flash 10.1 is only available for Android 2.2....which of course, I don't have yet!!

    How can I get round this issue??!!

    Any advice would be great!
     

    Advertisement
Tags:

Share This Page

Loading...