Flash version 9.0 or greater is required!


Last Updated:

  1. bopmatic

    bopmatic Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    12
    Likes Received:
    0
    Hi ALL,

    I got the above message when I tried to watch a MTV. I did a search under Flash plugin in Market but nothing relevant come out! I am running Android 2.1 and would appreciate if someone could tell me which app to install.

    Thanks!
     

    Advertisement
  2. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Flash 10.1 is only available for Android 2.2 and on newer phones officially. HTC phones before 2.2 had Flash Lite installed which was a trimmed down version of Flash 9.

    Unless your phone is fairly new, and is getting the 2.2 update, your pretty much out of luck. It would be useful to tell us what phone you have.
     
  3. bopmatic

    bopmatic Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    12
    Likes Received:
    0
    Hi, I am using a Acer Liquid recently upgraded to Android 2.1.
     
  4. Demache

    Demache Well-Known Member

    Joined:
    Apr 18, 2010
    Messages:
    3,011
    Likes Received:
    341
    Then that explains why you can't view Flash content. Unless you can upgrade to 2.2, your out of luck.
     
  5. bopmatic

    bopmatic Member This Topic's Starter

    Joined:
    Dec 20, 2009
    Messages:
    12
    Likes Received:
    0
    Thanks and I'll have to wait for the OS update then!
     

Share This Page

Loading...