Flashing back to stock?


Last Updated:

  1. stix304

    stix304 New Member

    Hey guys I need a little help flashing back to stock on my atrix. I had gingerbread 2.3.6 and flashed CM7. I did a back up before hand, but now when I try to restore it fails. I tried it twice but I had to flash cm7 back on. Any where I can find stock 2.3.4 rom for my atrix? Thanks

    Advertisement
  2. ZeroOne

    ZeroOne Guest

  3. ROCer

    ROCer Well-Known Member

  4. hellsing8989

    hellsing8989 New Member

    i have the same problem ....i had official stock rom 2.3.6 build 4.5.141 i rooted and unlocked my atrix and installed cyanogenmod 7.2 i tested and didnt liked..when i tried to go back to stock GB...it said failed and didnt pass from the motorola logo..

    flashing SBF its secure in my situation?? if its secure i have to flash using the 1FF-olympus-user-2.3.6-4.5.141 ...?? and what its that 3rd file ??OLYFR_U4_1.5.7_SIGNED_OLPSATTSPE_P012_HWolympus_1g_

    thanks:D
  5. hellsing8989

    hellsing8989 New Member

    OK i solved my problem with a little help of someone from XDA and im very thanks for that help.. i also thanks the user who posted those SBF files. heres what i did.. by the way...i had and still have 4.5.141 so if you had 2.3.6 dont even try to downgrade to 2.3.4 just use the SBF 2.3.6 build 4.5.141 or if you were on 2.3.4 build 4.5.91 use the SBF 4.5.91

    Iam not responsable for damage on your cellphone...read each step before doing the whole process

    NOTE i did the whole process on windows XP havent tested on windows 7 but it should be the same just make sure you have all you need and phone its detected with any problem by win7

    1st i tried to go back to stock rom by normal ways if you made a backup with Clockworkmod you should try 1st..to restore that backup for that...you gonna do the step 5 and come back here again for extra step

    extra steps
    x. after cleaning all..go to the option of backup and restore...select restore..and then select SD and select the last backup you made that you know was on 2.3.4 select that folder and press YES INSTALL after finish..reboot your phone if your phone doesnt boot like it should and start a bucle in booting logo ..means you are like i were..when i tried.. i did the step 5 again and did the other steps with SBF 4.5.141 wich was my version before i installed Cm7.2 and boilaaa..xD worked..

    ok this is what i did just 4 hours ago and my phone its back to stock again..gladly =)

    1. charged the phone to 100% (very important)
    2. downloaded the lastest driver for atrix 4g --5.5 motohelper it says
    motorola.com/Support/US-EN/Support-Homepage/Software_and_Drivers/USB-and-PC-Charging-Drivers

    3. download the files for 2.3.4 ginger bread 4.5.91 here thanks to 1KDS ---> goo.gl/GEizI extract it anywhere just make sure you know where its..
    goo.gl/YMS0j for people with the same version as me.. 4.5.141 GB 2.3.6 WORKED FOR ME

    4. get RSDlite 5.7 from here ----> forum.xda-developers.com/attachment.php?attachmentid=920654&d=1330265840 thanks to alsitn from XDA for posting the link

    4. get fastboot files... mediafire.com/?j1qs6a75z3fv681 -uploaded by me-
    create a folder at C:\ called Fastboot and extract the files in there (just in case you dont have fastboot files anymore)

    5. do a full wipe with the following steps
    a. enter recovery mode of clockworkmod
    b. Wipe Dalvik (advanced option in main menu)
    wipe cache
    factory reset/data
    c. turn off the phone and then enter fastbootmode turning ON the phone and holding VOL down and then pressing VOL up it should say starting fastboot protocols..then connect the phone to PC
    d. on CMD (command prompt) navigate to the folder created on step 3** using CD.. to go back and CD "folder name" to go foward, when you get inside the folder where the files are..then write the following commands


    fastboot erase boot
    fastboot erase system
    fastboot erase userdata
    fastboot erase cache
    fastboot erase webtop
    fastboot erase preinstall

    Disconnect phone from PC

    6. then turn off the phone by removing the battery..then remove SIM and SD card
    turn ON the phone holding VOL up it should say Starting RSD protocols.. run the RSDlite...connect your phone...make sure RSD detects your phone it should Say on model: NS flash olympus and just in the right column it should say connected.. after that... press the "...." button next to the textbox called Filename and select the SBF file you downloaded and extracted.. it should be 1.46 gb both files size are the same..so make sure your selecting the one you need (version you had before installing cyanogenmod)

    7. after you select your file...press start it gonna takes around 25 or 30mins.. never disconnect your phone during the process it will reach 100% like 2 or 3 times and reboot phone 2 or 3 times too..... feel free to disconnect ONLY when the RSDlite says PASSED or PASS something like that..in the result column

    8. after that you should be back to stock without ROOT without bootloaded unlocked ready for rooting and BL unlocking wich i like more..only to have that on my stock rom..
    ROCer likes this.
  6. ROCer

    ROCer Well-Known Member

    Excellent write-up! I'm sure several people will appreciate it.
  7. omnius

    omnius Well-Known Member

    All that work he described sure made me appreciate why I won't install community made ROMs :D
  8. terminader

    terminader New Member

    So I was in the same situation as the OP and I Flashed back to this SBF with no problems. After using it normally for a couple of minutes (didn't re-root or unlock yet) the notification bar suddenly disappeared and all notifications like incoming calls/messages were not displayed and it caused other obvious issues. I restarted my phone and it went back to normal, however it happened again and i kept restarting my phone...whatever it was a nuisance obviously but wasn't the big problem. The BIG problem was that I stopped receiving text messages out of nowhere!

    This happened to me before but before it was a corrupted sd card problem. However this time i took the sd card out and i still wasn't receiving anything so after a lot of deleting and head-bashing i decided to re-flash this same sbf file to return to stock again because i needed to receive messages. So I did that and now i receive messages but the notification bar is disappearing AGAIN.

    Was wondering did this happen to anyone else? Any clue what the problem may be? I just want a ROM that works with no major glitches idc stock or not:confused:
  9. boiski

    boiski New Member

    Hello,

    These days I bought second-hand Motorola Atrix 4G with installed MROM [CM7] build:20121111 from "xda".
    The bootloader is unlocked and the phone is rooted. I live in Bulgaria (Eastern Europe), but the phone comes from Great Britain (Orange). The phone is unlocked, works with all carriers. I don't know if it had ever been locked. It's not AT&T version. On the phone box writes: "SM, MB860, GB, ORANGE, DTG".

    Because I am a connoisseur of Motorola I want to back the original/stock ROM with Blur interface ... I guess 2.3.4 (Gingedbread) is the latest version for the European Atrix?! I want to know how can I do this safety? Which ROM I must use, which is the right one for my phone? Аnd last but not least which method to use? Can you give me some basic instructions how to proceed.

    I have already installed RSD Lite 5.6 and the phone is recognized. I found these stock ROMs:
    "1FF-olympus_emara-user-2.3.4-4.5.2A-74_OLE-31.20-release-keys-signed-NonEFIGSRetail-EU.sbf "
    "1FF-olympus_emara-user-2.3.4-4.5.2A-74_OLE-31-release-keys-signed-Orange-GB.sbf.gz"

    Will be a problem if I flash NonEFIGSRetail-EU, not Orange-GB, because I understood that the GB version doesn't support bulgarian language? Can I hard brick my phone?

    And one more thing. Because the phone now is unlocked to all carriers here, is it possible after flash with these ROMs be locked to a specific carrier (for example to GB-Orange)?

    Thanks in advance!
  10. smg76

    smg76 New Member

    I tried everything in hellsing's post but it didn't work. The command prompts were recognized but I continued through with RSDlite. It failed. It came up with "Error switching phone to BP Pass through mode. [0x70BE]" and the phone shows on the boot screen "Failed to boot 1"

    Is it bricked for good?

Share This Page