Flashing DROID X Problems.


  1. 1324356565

    1324356565 Well-Known Member

    I am currently trying to restore my phone so I can get froyo, I have bootloader 29.01. I followed directions to flash my droid x but it says after trying to flash Failed flash process. Phone[0000]: Phone is not compatible with multi-interface super-file. I am using RSD Lite v4.7. Any help?

    Advertisement
  2. 1324356565

    1324356565 Well-Known Member

    Nevermind I got it, Just need to turn on the phone and turn it off again.

Share This Page