Flashing new ROMs


Last Updated:

  1. xThaNaturalx

    xThaNaturalx Well-Known Member

    Hey everyone,

    I used Di11i's 7.1 for a couple days, now I am planning on switching to Serendipity 6.3. I'm in CWM trying to choose the zip, but when I apply it, it says "Finding update package...
    Opening update package...
    E: Can't open /mnt/sdcard/Serendipity 6.3/i9000_Serendipity_6.3 .zip
    (bad)
    Installation aborted"

    I tried the same thing with "Ultimate ROM" and got the same result. But when apply Serendipity 5.12 or Perception (which I still have on my SD), it works perfectly. Does anyone know what the problem could be?

    Thanks a lot.

    Advertisement
  2. iffrett

    iffrett Well-Known Member

    never use CWM with serendipity. Look at the website for instructions FAQ - Serendipity
  3. xThaNaturalx

    xThaNaturalx Well-Known Member

    Doesn't that say TO flash with CWM?

    Also, I just flashed Serendipity 5.12 with CWM and it works fine. But I can't install Ultimate ROM or Serendipity 6.3. Any other suggestions? I've tried everything with signatures and verification toggles as well.
  4. jetpuck73

    jetpuck73 Well-Known Member

    Recommended:
    1. Backup all of your apps, photos, etc. Use Titanium Backup (on the market) for your apps. Put the backup files on your computer.
    2. Using Odin, flash back to stock JF6. If your phone has 3-button problems use this Odin.
    3. Using Odin, Master Clear THIS DELETES EVERYTHING ON YOUR PHONE, INCLUDING THE INTERNAL SD CARD.
    4. Place this update.zip on your SD Card. Flash it in 2e recovery (twice). This will install Clockwork Mod Recovery. No root is necessary.
    Installation:

    1. Transfer Serendipity_x.x.zip to your SD Card.
    2. Reboot into Clockwork Mod Recovery
    3. Flash Serendipity_x.x.zip
    4. Following installation, reboot the phone.
    5. If presented a screen about conversion, select "YES". This will enable the lagfix.
    6. Allow the phone to finish booting. This will take an abnormally long time. Somewhere between 2 and 4 minutes.
    7. Allow the phone to establish a data connection. This will take longer than normal, and should be done within a minute or two.
  5. xThaNaturalx

    xThaNaturalx Well-Known Member

    That's weird. I added that update.zip, tried to flash it, now it gives me "E: Can't open /mnt/sdcard/update.zip
    (bad)
    Installation aborted"
    It does that for anything I try and do. Even if I just try and toggle the signature verification or script.
  6. xThaNaturalx

    xThaNaturalx Well-Known Member

    I've been going through various procedures to try and fix it.
    I got a new version of the file and put it back on, naming this one only "update". When I try to reinstall packages from recovery (2e), it says "E: can't open/sdcard/update.zip
    (No such file or directory)
    Installation aborted".
    If anyone has the fix for this, you'll be my new best friend. I'm going to try and run a master wipe again to see if that helps.
  7. irungood

    irungood Member

  8. phantomatech

    phantomatech Active Member

    i am not sure if you tried this, but when i had that exact problem, i changed the name from update.zip to just update. it should go through after that.

    the reason why it says that because it's reading your file as update.zip.zip
  9. sethjamto

    sethjamto Well-Known Member

    Just to be clear...you have already rooted and installed CWM, right? If so, no need to rename the Serendipity_6.3 file. Keep it as is and flash it. I'm sure you knew that, though, as you said you can successfully flash other ROMs. Aside from that, maybe start over with Odin and a Master Clear and do it all over again. Any time I do a fresh install of Serendipity this is how I do it and have never had a problem.

    1. Back up with Ti Backup
    2. Transfer TiBu file to laptop for safe keeping
    3. Remove SIM and Odin back to stock
    4. Master Clear
    5. Reinsert SIM
    6. Add root.zip file to SD, rename to "update", and flash.
    7. Reboot
    8. Add CWM.zip file to SD, rename to "update", and flash
    9. Reboot
    10. Add xxx ROM to SD, and flash
    11. ROCK AND ROLL!
  10. xThaNaturalx

    xThaNaturalx Well-Known Member

    Well, I took about six different routes, but it finally worked for me. I ran Odin with the reset and master clear, twice. Then tried the super one click root method instead of the one-click (don't think this would make a difference). But also I used a different method of transferring the files to my SD and I think that's what made the biggest difference. Thanks everyone for your help.

Share This Page