Flashing Problem...Error 170!?!Support


Last Updated:

  1. SJamG

    SJamG Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2009
    Messages:
    64
    Likes Received:
    6
    Hi,

    Need a little help...I am trying to upgrade the firmware of my Desire (after accepting the OTA update and therefore screwing up my WiFi). I downloaded the .exe from here :

    RUU_Bravo_HTC_WWE_1.21.405.2_Radio_32.36.00.28U_4. 06.00.02_2_release_126984_signed.ex - xda-developers

    Inserted my Goldcard and ran the .exe

    It gives me the Error 170, saying that the phone is not connected VIA USB!?! But it really is and have done an "abd devices" in the cmd and it came up.

    I tried the previous original firmware I downloaded and it recognised the phone fine.

    I have read about and it may be down to Bootloader version being 0.75 instead of 0.80

    Has anyone else had this issue? Really appreciate the help.
     

    Advertisement
  2. SJamG

    SJamG Well-Known Member This Topic's Starter

    Joined:
    Jun 25, 2009
    Messages:
    64
    Likes Received:
    6
    After some investigation....

    I installed the latest version of HTC Sync for my Desire....located here :

    HTC Desire - Software Download

    After installing sync and connecting my phone to the PC through HTC sync, the RUU installer recognised it and allowed me to install the latest ROM (RUU_Bravo_HTC_WWE_1.21.405.2).

    I find it strange how this one requires HTC Sync and the previous ROM installer did not (RUU_Bravo_HTC_Europe_1.15.405.3). :confused:

    Hope this post helps others.
     

Share This Page

Loading...