Flashing ROMS issue.


Last Updated:

  1. icriz

    icriz Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    18
    Likes Received:
    1
    Hey everyone, I did a search on this and Haven't seem to come up with too much, but I was wondering if anyone else has run into the problem and what they did to resolve the issue.

    About two days ago the DamageControl2.0r rom started giving me the WiFi issues, and where I am with no EVDO or even E network. I rely on the wifi at work and home, and wherever else I may need it. So I attempted to flash back to Fresh2.0c using the wipe/reboot and all the normal steps. Well it kept booting back to the Damage Control ROM. Someone suggested I use Nanroid backup then tried reflashing the rom. Which ended up working... Well I then decided I wanted to try the New Kitchen, because I LOVE tinkering with this stuff, and it wouldn't flash AGAIN.... I had to use Nandroid backup to go back to Fresh2.0c and have it working properly. Is there something I could be missing completely? Please help. I will let you have any information you need, and I apologize in advance if I don't respond quickly as I'm working at the moment :p
     

    Advertisement
  2. tatonka_Hero

    tatonka_Hero Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    1,566
    Likes Received:
    86
    For one thing, the kitchen only officially supports 1.5, which could be where part of your last error came in.

    I haven't messed with the new DC ROM yet, as I'm waiting for him to release his update that he's planning for tonight, and I suggest doing the same just to be sure it's not something with that particular release. The current release has been relatively buggy, from what I've read...
     
  3. Roman G.

    Roman G. No-Posting Probation

    Joined:
    Feb 10, 2010
    Messages:
    539
    Likes Received:
    261
    tatonka_Hero is correct, the kitchen only covers up to 1.5, so that could be some of your problem!
    As far as the damage Rom being buggy, yes and no! I seems to be a very strange rom in the the fact that it works great on some people phones and not so great on others! I ran it for a day and had no problems(other than my pesky bluethooth media problem which is present in every 2.xx rom I have tried) seems everything ran great.
    I agree though wait till tonight and flash his upgrade should be fantastic!

    Roman
     
  4. icriz

    icriz Member This Topic's Starter

    Joined:
    Mar 25, 2010
    Messages:
    18
    Likes Received:
    1
    Hopefully that's it then, It just doesn't seem like the phone is wiping itself when I attempt to do so. Goes very, very quickly, then when I Flash the new ROM the same thing, it Flashes very quickly, then boots up to the ROM I orginally had before it.
     

Share This Page

Loading...