Flight Mode, Switch off and on - 3G does not workSupport


Last Updated:

  1. djaby

    djaby Member This Topic's Starter

    Joined:
    Sep 16, 2010
    Messages:
    7
    Likes Received:
    1
    Not sure if anyone has faced this issue on Samsung Captivate? I searched the forum but did not find this posted.

    So I took a flight and found out something weird

    1. Enable Flight Mode
    2. Turn Off the phone
    3. Turn on the phone
    4. Disable Flight Mode
    -You see the 3G icon appear now. Try accessing the internet, go to the browser, or synch your email - it does not work.

    5. Turn off the phone
    6. Turn on the phone
    -- Now everything should be working as normal

    Any thoughts of why this is happening? I tried it a couple of times again to be sure and every time the issue occurs. There was no wifi access when I tried the above.
     

    Advertisement
  2. NightAngel79

    NightAngel79 Bounty Hunter Administrator Moderator

    Joined:
    May 11, 2010
    Messages:
    22,332
    Likes Received:
    7,598
    weird... gonna move this to the support section for more exposure
     
  3. james27007

    james27007 Look into my Eye VIP Member

    Joined:
    Mar 6, 2010
    Messages:
    1,150
    Likes Received:
    445
    I travel a lot, I mean 30%+ a month and have noticed the same thing. I just usually reboot, don;t know what the issue is. Since there is a simple fix and this only happens doing exactly that, I have not worried about it. Sorry don;t have any other fix than just reboot
     

Share This Page

Loading...